6 Replies Latest reply: Apr 6, 2011 1:51 PM by Mark V
Mark V Level 1 Level 1
I can get all of my Roadrunner emails to work fine on my iPhone.

I can not get my godaddy email account to send mail, I can receive but not send.

I get this error.... "the username for smtpout.server.net is incorrect" I havent changed my username or password but I can get mail with the same username and password.

I just got the iPhone 5 days ago on 3-31-11 and it has OS 4.2.6 if this helps.

iMac 3.6 GHZ Intel Core i5, Mac OS X (10.6.7)
  • Michael Black Level 7 Level 7
    Go to godaddy's web site and look up the connection requirements. They may be using an smtp port other than what you have set up (587 is commonly used instead of 25)

    Also, I thought their server was smtpout.secureserver.net but again, just check it on their web support pages.

    Message was edited by: Michael Black
  • Mark V Level 1 Level 1
    Yes it is smtpout.secureserver.net, I forgot to type it all in.

    The godaddy Website is no help that is why I came here.
  • Sazman Level 1 Level 1
    I used Godaddy before for something. I no longer use it now. But When I had I had to use my carriers outgoing server for it to work correctly. Go to settings>Mail, contacts, Calander>then choose the email you want,> account> then out going server should have opportunity to choose your carriers one.
  • Mark V Level 1 Level 1
    My carrier is roadrunner and that works perfectly if I am at home on wi-fi however when I am using 3G on verizon it will not work.
  • skeetz Level 1 Level 1
    I had this same problem. Make sure the full email address is used as your user name. It only autofills the first part for some reason.
  • Mark V Level 1 Level 1
    The issue is resolved.

    I had all settings correct on my end.

    After a phone call to Godaddy they had to enable/turn on some features on their end for the iPhone to be recognized by Godaddy.