Previous 1 26 27 28 29 30 Next 449 Replies Latest reply: Mar 18, 2015 9:44 AM by UKBrian Go to original post Branched to a new discussion.
  • Mini-Mac Level 3 (810 points)

    I've narrowed the Home Sharing connection issue (waking UP iTunes/computer) down to the Audio MIDI Setup. Not sure why it's causing the problems but I'm testing different Internal Speaker formats.  My internal audio drops out causing things like TRASH emptying to be silent (no sound effect).  Only happens during sessions of Home Sharing go figure!!!!!  Maybe someone smarter than me can figure it out.


    This is promising.

  • ClarkDV Level 2 (175 points)

    OK, I said I would bring home a OS X 10.6.8 iMac and try that with my Apple TV 3 but I've decided not to. I'm convinced that the issue is with OS X and/or iTunes.


    So I switched back over to my Roku with the Plex channel pulling the same media form Plex Media Server and I'm very happy. Last time I used Roku and Plex (about a year ago) Plex had issues with audio sync when playing MKV files. Well the Plex team has sorted out all that, AND added a really nice web-based GUI for the PMS.


    My favorite feature of Plex is that I created a section for New TV shows (things I download weekly) and it lets me add as many folders as I want to be monitored for new TV shows, and it recognizes the name, downloads the artwork, Episode name, and synopsis automatically.


    AND the Plex team fixed the Music section, so now it recognizes my iTunes music library perfectly, and populates with all the correct names and album artwork.


    So now the only thing Apple TV has that Roku doesn't, that I care about, is YouTube, Vimeo, and a better Podcast section.


    So long (for now) Apple TV!

  • Parlett Level 1 (0 points)

    Well here's my story ...


    running an 8 year old Dell Inspiron on windows XP on a Belkin N dual band wireless home network with an ATV3


    all worked fine out of the box homesharing worked fine and I was a happy camper.


    Then disaster strikes my 8 year old Dell finally died on me.  No worries I have everything all backed up and I go and get a new Dell ultrabook. After all the restores I start playing music ont ATV and I get the spinning wheel of death on the ATV after one song. Restarting itunes always fixes it but it's happening every five minutes.


    I have all the latest versions of firmware on everything and my router is under a year old. I tried disabling the firewall on the laptop - no difference. Friewall ports all open that need to be - Sleep modes thoroughly turned off. No difference.


    The only way I can get it to work consistently with no drops is to take the laptop downstairs and plug into the router (the ATV3 is already connected via a cable)


    In the end out of frustration I dropped the $24.99 on itunes match and can play all my music now on all ios devices including my ipad.


    the frustration is it all worked fine and then it didn't - though in my case a new PC caused the issue somehow.


    I can't help feel the lack of action on this is designed to sell more itunes match subscriptions - clearly the way they want us to go.

  • samk3nny Level 1 (0 points)

    Just another note to say "me too" - in the vain hope that the more people that report this the better.


    I have a Win7 PC and have the same problem whether I run iTunes 10.5 or the (IMHO inferior) iTunes 11.  On first start my Apple TV3 does not recognize the library being shared from my PC.  If I restart the ATV (from settings) it can then see the library fine.


    I have to do this every day I want to leverage my shared library.  The problem only started a few months ago.


    I have an Apple Airport router and the ATV is a wired connection (i.e. not wifi).


    As an aside, great advice and help from ClarkDV.  I love the concept of Roku and Plex, but could never get all my media to transcode correctly - saving up for a beefy Intel Synology NAS and then all my solutions will be solved!

  • HuftonR Level 1 (0 points)

    Had all the issues reported with ATV dropong out, not finding my iMac, requiring restarts or iTunes restarts etc


    Replaced my newish Asus router with an Airport Express (out of desperation) and so far it seems to have resolved the issue (although it's only been a day). Time machine backups to my NAS and connection between my Macs also seems more stable.


    The Asus was/is  a great router but clearly requires some fine tuning to play ball with Apple stuff (and frankly life's too short).


    So moral, if you have Apple stuff already keep buying Apple and all will be well (probably).

  • ClarkDV Level 2 (175 points)

    I sincerely hope it contines to work for you, but many of us here run Apple routers and continue to have the issue. Please report back in a week or two and let us know if all is still well.

  • HuftonR Level 1 (0 points)

    Will do, hopefully my relief at having a stable connection on my ATVfor a whole day won't be short lived.

  • Rathbone Hall Level 1 (0 points)

    HuftonR, Too many people post "solutions" that fail after a few days or weeks; then I believe, they give up and move on to a non-Apple product, so Apple just doesn't get the message that AppleTV is an abject failure.

  • HuftonR Level 1 (0 points)

    Day two and still no issues (plus Time Machine backups to  my NAS are working reliably - never did before).


    Definately a step forward even if ultimately the ATV may still have issues - we'll see.

  • turcott Level 1 (0 points)

    I've nailed an issue that I hope helps others here. I've had home sharing issues for the past few weeks.  My config. is all Macs in the home including a first generation Airport Express (that I use to pump tunes to my stereo from my computers - I do not use it as a router).  I am also using a NetGear router (model WNDR3700v2).  I have iTunes version 11.0.2.


    I have experienced most, if not all, of the issues other folks have shared here.  I have also had issues seeing my Airport Express on my network (in iTunes)


    My fix = insure that your router option for "Enable Wireless Isolation" is UNCHECKED.  OMG, can't believe it took me so long to notice this.  Hope this helps.

  • Enver Masud Level 1 (0 points)

    My problem was fixed by some update months ago.

  • ClarkDV Level 2 (175 points)

    5.2.1 is out, has anyone had their problem fixed by this?

  • samk3nny Level 1 (0 points)

    Unfortunately not.  I still have to restart my AppleTV to reconnect to my library.


    Strangely (and I can't recall whether this was the case before the 5.2.1 update) I can push a song from my library to play on my Apple TV using AirPlay in iTunes.  On the ATV I can then hear the song, and see the album cover, but the ATV is still not able to load the shared library (until I restart the ATV).

  • Jerry Pank Level 1 (0 points)

    No, not for me.  Just tested and left iTunes running.


    The second iTunes track is paused a few seconds into the track. :-(




    I cannot believe that no one from Apple appears to care.

  • ClarkDV Level 2 (175 points)

    No one from Apple reads the forums, not officially anyway, the forums are for us to help each other.


    I don't know why I thought the new Apple update would fix this because now that I think about it I'd decided a while back that the problem is most likely with iTunes and not with the Apple TV. Restarting my Apple TV does nothing, but restarting iTunes fixes it, temporarily, every time.


    I think the issue is either iTunes or OS X, but unless Apple adds something new and really cool to Apple TV, I'm probably done wiht it. The Roku 3 is way cool and it plays ALL of my iTunes content flawlessly, every single time, via Plex.