3 Replies Latest reply: Apr 8, 2011 8:19 AM by roaminggnome
ctwilky Level 1 Level 1 (0 points)
I've got an ipod touch 1st gen which is on ios 2.2 at the moment... when synced into itunes click on the check for updates but it says 2.2 is the latest... yet I know 3.1 is the latest and last update for the model... have Apple scrap support for the 1st gen meaning that it isn't available anymore?

very strange how its not coming up as an update now yet a few weeks ago it was..

can anyone help?

HTC Desire, HTC Desire