4 Replies Latest reply: Dec 29, 2011 7:58 AM by KosolPon
M.perilli Level 1 Level 1 (0 points)
Hi at all

Is possible disable the notify of "no sim installed" on ipad 3g? Thanks

Ipad 16gb 3g, iOS 4
  • dhaun Level 2 Level 2 (365 points)
    When does that come up? I was using my iPad without a SIM for a long time and never saw that message.

    Did you disable 3G in the Settings app?
  • Cacher123 Level 1 Level 1 (65 points)
    I get this on both my iPad and my iPhone 4. I am currently not using anything but Wi-Fi (too expensive!) and have removed the sim card from each. Anyone know how to disable the "No Sim" message?
  • Tony Gray Level 1 Level 1 (0 points)
    One way to do this is to turn on Airplane mode, and then turn WiFi back on. You'll probably get error messages from iTunes when you connect the device from time to time indicating that it can't find any carrier settings, but other than this, the iPad works fine.
  • KosolPon Level 1 Level 1 (0 points)

    Try to...

    1. Open "Settings" -> "Brightness and Wallpaper"

    2. Turn off "Auto-Brightness"

    3. Bring "Brightness Slider" to lowest position (left)

    4. Turn "Airplane Mode" to "On" then chang to "Off" for solve the "No Sim" promblem.

    5. Change the "Brightness Slider" and "Auto-Brightness" to origanal setting.