Skip navigation

App store launch problem

591 Views 1 Reply Latest reply: Apr 10, 2011 5:29 AM by Carolyn Samit RSS
iRahul Calculating status...
Currently Being Moderated
Apr 10, 2011 12:20 AM
Since last week my App store just won't launch, dnt shw a error message, no nothing... There's js nthng but this Grey screen with the App store logo, the Loading gets on for some time but after that it stops at some point and then the Application is like it hung up coz wenevr a window is over it nd i return to App store window the Red Yellow Green buttons also dnt show up...

Plz Help...
macbook, Mac OS X (10.6.7)
  • Carolyn Samit Level 10 Level 10 (84,520 points)
    Currently Being Moderated
    Apr 10, 2011 5:29 AM (in response to iRahul)
    Hi,

    Download and install the v10.6.7 combo update available here.



    The combo addresses Mac App Store bugs that may help. Make sure and restart your Mac after the combo is installed then launch the Mac App Store.

    If you still have problems, you can email MAS Customer Support here. You should receive a response within 24 hours.


    And troubleshooting links available here.
















    Carolyn
    27" iMac 3.2GHz i3 MBAir iPad iPhone 4 iLife iWork / AirPlay ATV2 AiportExtr, Mac OS X (10.6.7), QTPro Intuos Epson Olympus JBL

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.