Skip navigation

Vesa Mount Adapter HELP!

2691 Views 15 Replies Latest reply: Apr 2, 2014 8:04 AM by shrfu31 RSS
1 2 Previous Next
bwebb71 Calculating status...
Currently Being Moderated
Apr 10, 2011 11:54 AM
Just bought an Apple Vesa Mount Adapter so I can mount my 27" iMac on an articulating arm. I can release the latch so that the 8 screws on the top of the stand are visible, but it will not lock into place. If I release pressure, the stand clicks back to the original position (where the screws are not accessible).

On this video, once the screws are exposed, it stays that way. http://www.youtube.com/watch?v=Cmm7jWU-g2s&feature=related

I can loosen the 8 screws if I keep pressure on the stand, but was warned not to do this because once the stand is removed, the flange will snap back and disappear into the display...and getting it back out doesn't seem like an easy task.

So what am I doing wrong? Why won't the stand lock into place with the screws exposed?
27" iMac 2.8GHz i5, Mac OS X (10.6.6)
  • Dah•veed Level 7 Level 7 (29,520 points)
    Currently Being Moderated
    Apr 15, 2011 8:36 AM (in response to bwebb71)
    If your iMac is still under warranty I would make an appt with the Genius bar and get their assistance. This is a feature of the 27" iMac, so if it is not working properly Apple should cover it under warranty.


    Dah•veed
    Early '09 Mac mini, Early '06 17" iMac CD, 64 GB iPad 2 wi-fi, Mac OS X (10.6.7), Happily using Macs since 1984!
  • CalShandero Calculating status...
    Currently Being Moderated
    Aug 3, 2012 4:04 PM (in response to Dah•veed)

    In a real nightmare of a scenario this has just happened to me. I had successfully installed and used a VESA mount plate for a sustained period of 6 months or so. I was moving the home office and reverting back to using the OEM apple acd cinema "arm"/ stand. Re-engaging the latch and pushing the arm into the viewing position was proving troublesome so I removed everything and inspected the latch. Whilst probing/inspecting the latch it snapped back and buried itself inside the body of the screen. I am reluctant to do anything else for now but I hope this situation is not terminal or will result in a visit to the apple store/ genius bar. Thanks in advance fellas ....

  • rkaufmann87 Level 8 Level 8 (40,505 points)
    Currently Being Moderated
    Aug 3, 2012 4:05 PM (in response to CalShandero)

    use a credit card to try and fish it out.

  • cdangeralex Calculating status...
    Currently Being Moderated
    Aug 4, 2012 4:23 PM (in response to CalShandero)

    First: take a deep breath. It's not that bad. I recently installed the VESA adapter for the first time and did not get the latch to properly lock in place. After removing the eight Torx screws from the stand, the flange buried itself back into the iMac. A credit card will not work to get it out. It requires some wire and a strong arm - an extra pair of hands are helpful. The steps are:

     

    1) Patiently thread wire through each of the eight holes. Picture hanging wire is probably the best option if you have it. I did not have it, and did not have the patience to go buy some, so I sacrified an old ethernet cable. If you do the same, just remove the rubber/plastic casing from the ethernet cable and extract the eight wires inside.

     

    Note: there are other posts online that suggest using fishing line, thread, or floss. I tried thread and floss multiple times with no success. Also, do not try to snag wire around the pin on the flange and pull it out - the thread or floss will most likely slide off of the pin.

     

    20_red.jpg

     

    2) Twist the wires together and around a handle of some type (a screwdriver works, but don't stab yourself or the iMac with it as you pull).

     

    IMG_0021.jpg

     

    3) Pull straight out (hard) on the wires. When the flange reaches is "normal" limit, use a credit card to release the latch that allows the flange to come out of the iMac.

     

    4) Pull straight and down on the wires until the flange locks in place.

     

    IMG_0024.jpg

    5) Have a drink.

     

    Also, let this post be my statement of dissatisfaction regarding the design. It is tricky getting the flange to lock in place and the flange takes a lot of force to pull out. There has to be some design changes that would make adding the VESA adapter less risky.

  • CalShandero Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 6, 2012 6:31 AM (in response to cdangeralex)

    YOU ARE A LEGEND Alex - thanks for sharing. I actually ( & just before you replied) cut a wire coathanger at the right angle and with the right kind of little loops at each end to pull out the fixing plate to perform effectively what you have shown above. Your approach is far more comprehensive and least risk fraught though - well done for the enginuity !

     

    One day someone else will find this thread and be so happy they have found solid advice. God bless you guys and the power of the web

     

    Thanks once again !

  • jdxxs Calculating status...
    Currently Being Moderated
    Nov 22, 2012 3:02 PM (in response to CalShandero)

    Your prediction was correct - here I am with the same problem and grateful for some advice from someone who has had the same experience. I doubt Apple will take any notice of our little thread but THEY SHOULD!

     

    Thanks for the guidance both of you...

     

    Jeff

  • rkaufmann87 Level 8 Level 8 (40,505 points)
    Currently Being Moderated
    Nov 22, 2012 3:21 PM (in response to jdxxs)

    Apple does not read nor particpate in these threads, if you want to contact them and provide feedback visit www.apple.com/feedback

  • srmeyers Calculating status...
    Currently Being Moderated
    Nov 30, 2012 10:28 AM (in response to cdangeralex)

    Genius!  This worked PERFECTLY!  It took me about 20 minutes (including finding tools and stripping ethernet cable).  A few more tips...

     

    1.  Feed ethernet wire (I acutally used phone wire) into ALL 8 holes.  I thought about only using a few to save time, but I fed all 8 wires through.

    2.  Use the right tools.  I used a curved hemostat (http://www.widgetsupply.com/mm5/graphics/00000001/hemostat-656FC_400x179.jpg) (you can get them at radio shack or frys or any good electronics or medical supply store or cheap online). This was critical to fish the thin phone wire through the little holes.  I could easily use grab the little wire after I fished it through each of the 8 holes.  Maybe a tweezer would have worked, but the hemostat was key!

    3.  It really does take a lot of force to pull up on the spring-loaded bracket.  Pull hard and firmly!

    4.  However, remember, that you must slip the card to release the latch to get the bracket fully outside of the mac.  If you do not release the latch (with a card or I actually used a small slotted screw driver), the inside backet (with all the threaded wires) will NOT come all of the way out of the chassie.

     

    Thanks!  Thsi was REALLY helpful!  Bad design Apple!  I expect more from you.  You could have AT LEAST put a warning in the instructions about this!

  • Naobi Calculating status...
    Currently Being Moderated
    Jan 27, 2013 3:12 PM (in response to srmeyers)

    To srmeyers, or others,

     

    Regarding item #4: where is the latch and what does it look like? 

     

    I'm adept at wrenching the bracket into the open, but at that point, I have not been able to press on anything inside the slot to release the bracket and allow it to lock into place.

     

    As explicitly as possible, like I'm 12 years old, how would I proceed past step #3, in order to expose the bracket without needing to keep pulling at it, so that I can finally attach the stand?

     

    Thank you.

  • cdangeralex Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 7:40 AM (in response to Naobi)

    The latch is released with a credit card (or the piece of plastic provided with the VESA mount). It's hard to describe, but you should be able to see it easily. It should have a notch in it just large enough to catch the side of a credit card. Also, it does not take a lot of force to release the latch.

     

    Watch this video where the guy inserts the credit card at a 45 degree angle. You should be able to see the latch if you look in the direction in which he's inserting the card.

     

    http://www.youtube.com/watch?v=4D5_uMBMaCY

  • Nicholas Gracilla Calculating status...
    Currently Being Moderated
    Feb 2, 2013 12:13 PM (in response to cdangeralex)

    Thanks for your solution. I was a little panicky when the same thing happened to me — this is my second installation of a VESA adaptor. For some reason the monitor stand did not lock in place, and after removing the last screw, the flange fell into the monitor, while I was left with the stand.

     

    I was at work and had some plastic zips available to me, and thankfully a pair of needle nose pliers to thread them through the screwholes. I had to use at least 4 due to the amount of pressure required to pull the flange out of the monitor.

     

    Notably, when the flange is level with the back of the monitor, you must release it using the card. At that time, your advice to pull directly down was critical. It locks the flange in place.

     

    Attached was my solution.  Thanks for the ideas.

     

    IMG_2522.jpg

  • Christopher Keiser Calculating status...
    Currently Being Moderated
    Feb 4, 2013 5:03 AM (in response to bwebb71)

    Just thought I'd share.

     

    This happened to me today.

     

    Struggled with wires and such, then I remembered coat hangers. When I was a kid, a coat hanger was one of the world's universal tools along with duct tape.

     

    Heavy duty hanger, clipped, bent just so, there is a handle bent into it too. Had to wear a glove because the resistance of the spring-loaded flange is really high.

     

    Took about a less than minute after fashioning the tool. Once you get it all the way up, insert the plastic card to spring the lock.

     

    Take deep breaths, it's gonna be okay,

     

    Christopher

     

    photo.JPG

  • SillyTechie Calculating status...
    Currently Being Moderated
    Aug 17, 2013 10:34 PM (in response to bwebb71)

    Hey guys, this happened to me as well when I was moving far far away to never never land. (haha j/k from province to province).

    Firstly, I had no idea that it was called a flange when I was first searching for solutions, but finally I came across a similar solution using pipe cleaners.

    So I documented my retrieval process and this is how I re-attached my iMac stand using pipe cleaners....

     

    http://how2queen.com/how-to-re-attach-your-imac-stand/

     

    I found the pipe cleaners a lot easier to maneuver than wires or strings.

  • JMW Music Calculating status...
    Currently Being Moderated
    Jan 21, 2014 7:59 PM (in response to cdangeralex)

    This thread is spot on fantastic! I hit the panic button when I couldn't get the flange out on my 24" cinema display and what I thought was a big problem turned into a 15 min hiccup thanks to this thread.  I used picture wire wrapped around a screwdriver and was surprised that I didn't have to pull that hard to get the flange back out.  Great call on the card to lock it in place.

     

    Thanks to you all for the great information.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.