5 Replies Latest reply: Feb 18, 2014 2:29 PM by lbahneman
thomjw Level 1 (55 points)
TM machine has worked fine for over a year, now it keeps failing to do backup, by saying "Backup is too large for volume. Backup requires 307.7 GB but only 78.6 GB are available". This is wrong. The Backup disk has 735.9 GB available. It's the same 1TB backup drive that I have been using for over a year with no problems? I tried disconnecting the BU drive, and deleting the "com.apple.timemachine.plist" file from Library on iMac, then re-connecting and re-selecting the BU drive in TM options, but it does the same thing, with the same error message. When I open TM options, after selecting the BU drive, it says "Available: 735.9 GB of 870.3 GB". I even tried un-checking the "warn when old backups are deleted" in options, but it doesn't make any difference. Any ideas?

imac 24", Mac OS X (10.5.8)
  • Jolly Giant Level 7 (25,440 points)
    thomjw wrote:
    Backup is too large

    see [this_|http://web.me.com/pondini/TimeMachine/C4.html] user tip.
  • Pondini Level 8 (38,715 points)
    A clue may be lurking in your logs. See #A1 in [Time Machine - Troubleshooting|http://web.me.com/pondini/Time_Machine/Troubleshooting.html] (or use the link in *User Tips* at the top of this forum), for a handy widget that will display the backup messages from your logs. Use it to copy and post the messages here.

    Is there anything besides your TM backups on that drive?
  • thomjw Level 1 (55 points)
    I couldn't get it to work again, so I deleted the sparsebundle on the backup drive. I then created a new sparsebundle, set it's size to 700gb, and copied it to the backup drive (networked). Then, I opened Time Machine's settings, selected the backup drive, and let it do a new full backup. It took over 10 hours, but it worked out fine. Now Time Machine is doing it's hourly backups again with no problem. My question wasn't answered, but I did get it working again. I still don't know why it was reporting the available space on the backup drive as 78gb when it was really 735gb? Must be a bug in Time Machine or something.
  • Pondini Level 8 (38,715 points)
    This is quite uncommon. What is this disk connected to?

    It sounds like it's not a supported destination, as this is NOT a common problem.
  • lbahneman Level 1 (0 points)

    I'm seeing this on Mavericks (retina MBP, 500GB SSD about 60% utilized) . I've got a AFP network share that I copied a clean 800GB sparesebundle to. I use Disk Utility to mount and verify it, and it says, 650MB used, which means it's essentially 99% empty.


    I unmount and attempt a backup with this disk. Almost immediately Time Machine reports that only 97GB free of the 800GB disk and can't continue because it needs ~275GB (a first time backup).


    I unmount and remount it with Disk Utility and sure enough, it says it only has 97GB free. I re-run repair and the disk then reports 640MB used again. No matter what, Time Machine reports that only 98GB is free even immediately after I repair and even erase the Time Machine disk!


    This is repeatable and reproducable.


    The sparsebundle was created with:


    hdiutil create -size 1000g -type SPARSEBUNDLE -nospotlight -volname "Backup of My Mac" -fs "Case-sensitive Journaled HFS+" -verbose [myhostname[.sparsebundle


    rsync'd to the remote linux server that us running netatalk3 to share that volume.


    I am mounting it as afp://mylinuxbox/TimeMachineBackup


    This all works, disk utility recognizeses and validates the disk.


    Freshly erased:


    Screen Shot 2014-02-18 at 2.13.49 PM.png


    641MB used, ~840GB available.


    I unmount the disk and the sparsebundle.


    I attemped a backup:


    Screen Shot 2014-02-18 at 2.23.38 PM.png

    Screen Shot 2014-02-18 at 2.24.28 PM.png


    I go to Disk utility, mount the disk and it reports:


    Screen Shot 2014-02-18 at 2.25.15 PM.png


    I repair the disk, says its ok and the disk space returns to "normal". I can repeat this process endlessly to the same result. No matter what I try (erasing, new sparsebundle, etc) TM always says it's on;y ~90GB free.


    Screen Shot 2014-02-18 at 2.27.39 PM.png