4 Replies Latest reply: Jul 20, 2011 12:33 PM by Apple No.1 Fan
Chau Level 1 Level 1 (50 points)
Hi,

I have recently tried several times with iDVD to burn a completed film exported from iMovie. Normally I never get any issues, but this time however, just at the end of the burning process (3-7 minutes from the end), iDVD ejects my empty DVD. The iDVD message states:


"Multiplexing and Burning" there is a full blue bar, and underneath the bar the words "Done". Beneath this it states "Time remaining: 7 minutes".


The 7 minutes remaining continues to decrease (with the DVD already ejected) until it says "about one minute remaining" at which points it just sits there until I click the Cancel button.

I tried creating a Disk Image and tried to burn it that way via the direct Menu bar under File>Burn "..." to disc. But I got the following message:


"The disc can't be burned, because the device failed to calibrate the laser power level for this media."


On a side note, I also tried with Toast 10 and also got the following error message:


"The drive reported an error: Sense Key = Medium Error = Sense Code = 0x73, 0x03."


I included the Toast message just in case it might help to provide clues to resolving my issue. I have tried using DVD-R and DVD+R, I have even tried different DVD brands. I tried Verbatim and Sony. Thankfully, each attempt has not burned anything on to the DVD, so they remain empty.

After receiving the "laser error calibration" message, I did try burning a CDR, and this went well without any issues.

I am not sure why I no longer can burn DVDs on iDVD. This is the first time I have had this issue.
Thank you for any advice, help and support.

Chau

MacBook Pro 2.66 GHz Intel Core 2 Duo, Mac OS X (10.6.7), iDVD 7.1.1
  • Bengt Wärleby Level 6 Level 6 (19,450 points)
    Hi

    *laser calibration error*

    Did You use "faster" DVDs than Your burner can use. Did You try to set down burn speed to x4 or less ?

    (Standard things to do, trash pref files, try a new user account, free space on Start-up hard disk >25Gb etc? )

    *Multiplexing Error*

    PART One.

    Use of *strange video/audio* material eg .avi, .wmv, .mp3 etc.

    I only use.
    Video - StreamingDV (miniDV tape via FireWire) and
    Audio = .aiff (as on audio-CDs) (else coverted to this .aff 48KHz)

    *Chapters !*

    A. *Using strange letters* in video project name eg +,/; etc. keep to a-z and 0-9 strange letters in project name eg +
    as described by Donnyboy69. Does the title of your project have any symbols or decimal points in it. If so, that is why you are getting the error. I had a project that had a + sign which caused the same problem. I renamed it without the symbol and low and behold, it worked.

    B. *Location of Chapters*
    • Can’t be at start or end of movie (Skip first/start one - iDVD sets this by it self. At the End - no need)
    • Not in a transition (or within 2-3 seconds from it)

    Important when from iMovie HD6 or previous - Now also observed when using FCE 4

    Buttons

    • Turn on TV-Safe Area - NO Button touch it at ALL ! (not allowed)

    PART Two.

    from Robert Modero.
    "Multiplexing Error. Problem during initialization of tracks"
    Simply remember to add subtitles to your Quicktime files and menu buttons.
    Once I did that, I was back in business.

    from Boise Jim
    Do a safe reboot (by holding down the shift key until you see the spinning gear on grey background, then release, then restart when your start-up screen appears).

    I always makes a DiskImage first and test this so that it runs OK

    I use only - Verbatim DVDs

    I use only - DVD-R

    I burn at an as slow speed possibly eg x1

    This gives good DVDs

    PART Three.

    Multiplex Error

    Chuck, Chicago 2/7/2009.
    Back again. Here is what I have found to work. I also have and use a LaCie DVD-R/RW DL external drive and a LaCie external hard drive as well. Since yesterday I have tried a few ways to burn a themed iDVD project having four 56 minute movies on it, amounting to 226 minutes onto a DVD DL disc, capacity 240 minutes. Apple tech support really didn't know what to do but gave me a very good tip. I had two options left. Apple tech support's tip was to try disc image. One of the replies on a thread with this subject said not to, but my experience today is good. Put your project onto "Burn to disc image," under "iDVD, file." Yesterday encoding took me 23 1/2 hours. Overnight for iDVD disc image, encoding took 21 1/2 hours (again) while I slept. This morning I tried to copy/burn disc image to a DVD with Roxio Toast 7, and it stopped near the end of the burn with some kind of "error" message. So then I tried Utilities> Disc Utility> Burn icon, and followed it through. Be sure to click the DVD DL drive in the window "Burn disc in.". I had one other problem though. At the end of a 46 minute copy, it started to verify, and at the end of verify it rejected the burn. So I tried again, and when "verify" appeared, I clicked on "Skip." The disc finished burning and is doing fine and well. A long and tortuous process, but at last something works. I made several additional copies using Disc Utility. Best wishes. Chuck, Chicago.

    2. Disconnect any other external devices not absolutly needed.
    eg external USB/USB2 hard disks, other FW hard disks etc.

    3 Chapter marks in transitions - minimum 2 sec from

    FROM Bev.

    (Not a 'guy' but I will answer!)

    First, I do not think that mixing widescreen and standard makes a difference in iDVD.

    Second, you should use a better brand of DVD disk. Also, many of us have experienced fewer problems on playback with DVD-R disks. Recommended brands here are Verbatim, Maxell and Taio Yuden. Memorex and TDK are not consistent and may not give you a correct burn. They apparently have fewer layers in the composition of the disk. I have always used Verbatim DVD-R disks and have not had any burn problems.
    Also, choose a slower burn speed, 4x or less.

    Third, to determine if the iDVD project will burn properly, create a disk image file (from within iDVD, go File->Save as Disk Image) and test it. Mount the disk image and then open DVD Player (in Applications) and view your project. If it plays correctly, you can then burn the actual DVD disk from the disk image file using Disk Utility.

    From. Boise, Idaho
    I did everything I've seen suggested, but a friend (who used to be an Apple Genius) suggested that I do a safe reboot (by holding down the shift key until you see the spinning gear on grey background, then release, then restart when your start-up screen appears).
    It worked, and I got a clean burn from iDVD.

    Hopefully this can help other people.

    by dheb0422
    Well, I finally got it, and it was odd enough to post here incase anyone looks this topic up again. Many things were tried, including burning the uneditited film, the edited film without titles and chapter markers, abbreviating the chapter markers in case length was the issue (remember the old iMovie used to truncate them when moving to iDVD?). In the process, I noticed that one, and only one, chapter marker was on the same line as the title marker. All the others were on the line above. The only way I seemed able to change that was to clip a few seconds of film. After that last clip, the offending marker took a place on the line above, as were all the others. That run published, compiled completely and burned. That's one for the books.

    *One user more writes*
    To add my experience with Multiplex Errors using iDVD (7.0.4), I recently created two iDVD projects

    Video from both passed from FCE 4.01 with chapters

    One project worked fine in creating disk image file

    The other gave Multiplex Errors

    I tried suggestions to remove special characters and no chapter marks at beginning, but nothing worked

    Note that I've used iDVD for dozens of projects and this is first time I've run into Multiplex Errors

    Anyway, for problem project, I tried an experiment where I removed all chapters in FCE and passed to new iDVD project

    This time multiplex errors gone

    So had something to do with chapters

    So now I tried numerous experiments to remove individual chapters and try again creating disk image with new iDVD project

    After numerous trys, I was able to narrow problem down to 1 "Bad" chapter mark

    That is, when I left the "bad" chapter in my FCE project and passed to iDVD, iDVD gave multiplex error

    When I removed "bad" chapter mark (and others in), no mulitplex error

    As a final experiment, I moved "bad" chapter mark about 5-10 secs beyond original point and passed to iDVD, the multiplex errors now magically went away and I was able to finally create my disk image.

    I have no idea why this worked, but thought I'd mention here in case someone else runs into similar problem.

    Rich839
    In addition to Bengt's fine advice, burning errors can occur if you have located any of your menu buttons wholly or partly outside of the safe TV viewing area. Go to your main project menu, then click on View/Show TV Safe Area, to check. Drag into the safe viewing area any buttons that are outside the safe viewing area.


    Russ One - suggest this

    Multiplexer Error-There was an error during muxing preparation

    One thing that worked for me was to export the video w/o chapter markers as a self contained movie (thereby not loosing the edits & etc). Then make a new FCE project and import that movie into a new sequence and add the chapter markers. I've used "-", "&" and "," with no problem in the chapter names. Removing the markers or exporting without them did solve the problem but renaming them with just numbers 1,2,3....5, did not solve the problem and since this problem seems to happen with with iMovie as well, it would suggest the problem is in the video or audio and in combination with the chapter markers iDVD just can't handle it. The only other possibility is that both iMovie and FCE share the same or similar chapter marker code that some how is corrupting the markers.

    Yours Bengt W
  • Chau Level 1 Level 1 (50 points)
    Hi Bengt,

    Thanks for your reply, I read through it, lots of good advice.

    I tried burning at 2x and 4x speed. I have plenty of HD space, triple the size of iDVD movie I want to burn. Made sure all the chapter marks were not too near transitions, checked font, etc. I also tried burning after doing a safe reboot... unfortunately none of these worked.

    I once more did a successful Disk Image of the movie. I opened it in DVD player and tested the movie inside-out, and it was fine.

    I tried burning the Disk Image movie with Disk Utility (also at 2x and 4x) but it didn't work.

    Thank you for your help and advice.
  • rar745 Level 1 Level 1 (40 points)

    Just so you know, CD burning is a different mechanical act than DVD burning, one that uses a different laser. There are 4 laser beams used by CD/DVD burners, including Apple's SuperDrives: CD-read, CD-write, DVD-read, and DVD-write. Each one uses a different amount of power, and faster burning speeds use even more power.

    ~ ~ ~

    Anyway, I have also seen those error messages. (I was creating disk images using iDVD and burning them to Verbatim DVD-R's using Apple's "Disk Utility" app. The disk images worked fine otherwise, when they were mounted in the Finder and were opened in Apple's "DVD Player" app.) The first thing I did was to order an external CD/DVD-burning drive from LaCie for $99, just to see if my internal optical drive from Apple was physically failing. Once I hooked it up, DVD's burned properly with this external drive.

    ~ ~ ~

    So, I went to an Apple Store and asked them to "inspect my Mac's optical drive because it didn't work" and that I "had just tried an external optical drive and it worked fine." And while I waited an hour in the store, they fixed it somehow (for free!) and I left with it all working properly - no more laser errors after that. Then, I carefully repackaged the external drive and mailed it back to LaCie and received a refund. ("Because I no longer need it" is a legitimate reason, thankfully.)

    ~ ~ ~

    If the Apple Store techs can't repair your SuperDrive, Apple will charge you a pretty penny to install a new SuperDrive, if your computer isn't under warranty. Don't forget: If you intend on reselling your Mac someday (on ebay, craigslist, etc), it would be wise to pay for the Apple folks to properly install a new SuperDrive, to increase its resale value.

    ~ ~ ~

    But, if you don't plan on reselling your Mac, and using an external drive solved your problem, just keep using the LaCie external CD/DVD-burning drive as your main optical drive. Incidentally, LaCie makes great hardware, almost as great as Apple, and all of their products are worth checking out.

  • Apple No.1 Fan Level 1 Level 1 (0 points)

    That happened to me mate, it happened whenever i moved the laptop during a burn, i think its because whenever you move the laptop it activates the S.M.S (sudden motion sensor) so it stops burning for a second which causes it to break, so it doesn't work, so do it again, without moving the laptop