1 Reply Latest reply: Apr 11, 2011 5:30 PM by J D McIninch
Phil_1984 Level 1 Level 1 (0 points)
Hello,

I'm having an issue networking with my windows PC, but I'm not sure if I'm doing something wrong or if it's supposed to work that way.

My windows PC is called phildesktop and it is running on XP. It has several shared folders as well as a shared printer.

The only way I can connect to that PC's shared folders is by going to: finder >> go >> connect to server >> and then typing in "smb://phildesktop.local" in the "server address" field. Until I do that the PC does not appear in the "shared" section of the sidebar (actually the "shared" section does not exist in the sidebar until I do that).

As for the shared printer that is connected to the PC, the only way I was able to add it on the Macbook Pro was by going to: system preferences >> print and fax >> click on "+" >> advanced >> select "windows" in the "type" section >> type in "smb://phildesktop.local/mx330" in the "url" field. When I went to: system preferences >> print and fax >> click on + >> windows, the three columns were empty.

Does anyone know how to resolve this issue?

Thanks!

Phil

Macbook pro, Mac OS X (10.6.6)
  • J D McIninch Level 5 Level 5 (4,060 points)
    You need to make sure that your Windows and Mac systems are in the same workgroup. Go to the System Preferences, click on "Network", then the "Advanced" button. Select the WINS tab, and put the workgroup name that you use on the XP machine in the Workgroup box. Click "Apply".

    Next time you connect to the network, it should pop up on the list.