Previous 1 2 3 4 Next 59 Replies Latest reply: Apr 26, 2013 11:49 AM by Kat JM Go to original post
  • shouthigh Level 1 (0 points)

    Same on my much-loved iPod Nano 3rd Generation. Coverflow has also become very patchy and pretty much useless.

    If it won't run apps, it looks like Apple aren't interested in supporting it any more. Android and Qriocity will probably replace my Nano once this faffing with codecs gets too much. I've had enough of Apple's short product lifecycles and planned obsolescence.

  • geraldInUrayasu Level 1 (0 points)

    I would never have believed this.... It seemed no video would play in my 120gb classic. Then I read that some users believed the TED Talks may have been causing a conflict. And, sure enough, I had recently added some TED Talks, too. Worth a shot. I deleted the TED Talks from iTunes, synched - but did not reset - and all the rest of my videos could play again.... But - what a shame - my work colleagues want me to watch some of these TED Talks and I'd rather not deal with manually managing my videos.

  • Scotty Scotty Level 1 (0 points)

    Well it seems like TED's new format @ 46 kbps is the problem, so I am reformating them with Handbrake, use the ipod preset and them import them in as movies. Sorted.


    It is not elegant but it works.

  • georgert Level 1 (10 points)

    I have recently had problems displaying  video on my 7g classic. All videos, podcasts, movies, music videos, iTunes U, all failed to plays after trying to watch a Ted Talk. Even after resetting the ipod I had the same problem. I restored the ipod and redownloaded about 70gb of songs/videos/podcasts, etc and it worked for awhile. I tried watching another Ted Talk recently and it failed again. After reading this forum I decided to delete all Ted Talks off of iTunes, resynced and reset the ipod. It seems to be working fine now. Farewell Ted Talks.

  • geraldInUrayasu Level 1 (0 points)

    Probably you could watch the Ted Talk in iTunes. In order to synch to the iPod you need to go to the Advanced menu and click "create iPod version." It is a little time-consuming but it works.


    I have no idea why downloading one Ted Talk rendered all your videow unwatchable. Guess they aren't worth it.

  • georgert Level 1 (10 points)

    I never said I downloaded one video TED Talk. I actually had dozens in iTunes. Yeah, they play in iTunes, but having to convert them or manually screw around with their manipulation to be able to play on my iPod is far from worth the effort in time.

  • CharleneC Level 1 (0 points)

    I find that having the TED Talks on the iPod doesn't cause any problems. It's only after I've played on that things get fouled up. It would be nice if this were a "known problem" with Apple. Before I found this thread, I had taken my iPod to the Apple Store and they replaced it.

  • gregwhitephoto Level 1 (0 points)

    Agreed.  Still waiting for an easy solution since this started happening last year.  Why is this so hard to figure out? 

  • RichTNYC Level 1 (0 points)

    I just started having this problem with old Ipod Classic (5G maybe? old enough to notbe able to rent movies). Anyway, I have never heard of Ted or his talks, so that wasn't my problem. I was watching TV shows I bought from itunes just fine on the morning train ride, then in the evening after charging up the ipod off my pc I got the same problem described here. I did eject the ipod like you're supposed to but this morning I tried to connect and eject again to see if it would make it happy, but no luck. After reading the post here about holding down the middle and top buttons for a few seconds, it looks like it works again! Hope it sticks, but Ted is not the (only) culprit...  

  • stillneedhelp Level 1 (0 points)

    It is a new encoding I was told by someone at Twit. The podcasts play on my Ipad and on My Mac. I dont have a touch. Do you know if the podcasts will play on an Ipod touch?

  • Allan Eckert Level 9 (50,694 points)
  • shannonpursuing Level 1 (0 points)

    I have and Ipod touch and they will not play.

  • Firestork Level 1 (0 points)

    Same problem here, I have a Ipod classic (120 GB, grey) and it can't play TED Talks video podcast and some others movies. Sometimes I have to reset the ipod to play videos properly. Any solution for this issue (upgrading firmware....) beside converting those videos? Thank you!

  • hijan1 Level 1 (0 points)

    Exactly the same problem here. Updated ipod software, etc. Apple does not seem to be overly fast in fixing this.

  • Kat JM Level 1 (0 points)

    I have been having a similar issue. I downloaded several TED podcasts from the TED site, opting for standard-resolution and sending it to iTunes.

    When I try to play them on iTunes, they work fine.

    When I synced them to my iPod Classic, I tried to play it and I got the black screen for a second, then it slid back to the podcast listing, with a track time of 0:00. I have some NPR audio podcasts that work just fine, and one TED podcast that was from the iTunes store that worked fine ("a taste of TED talks": "Emmanuel Jal: the music of a war child" 86kbps).

    When I plugged my iPod back into my Mac (running OSX), the iPod froze on the "connected" screen, iTunes did not register the iPod and it didn't show up in Finder. The iPod would not respond to me clicking it, unplugging it or changing ports.


    I was flummoxed. I had to leave, though, so I left the iPod sitting. When I came back home many hours later, it had died. I plugged it in, and it gave me a charging screen, and once it had charged enough, it was responsive again and the Mac could see it.

    I tried re-syncing the iPod. I tried to play a TED podcast, i got the same black screen, etc. When I tried to re-sync the iPod to the computer, again the computer did not see it and the iPod froze again. I then looked up this issue and followed the reset procedure of holding down the center button and the menu button.


    I tried downloading a high-resolution TED podcast from their site (the Jennifer Healy, talking cars talk at 86kbps). My iPod can't/won't see it. I've tried creating a new version for the iPod using the Create New Version option from the File menu. This version does not appear anywhere in the list of Podcasts, from what I can tell and does not show up in my iPod.


    At the moment, iTunes is trying to sync to my iPod. For the last half hour or more, it has been stuck in "step 3 of 3" syncing the calendars. When I click "eject iPod" it asks if I'm sure (yes) and then sits there spinning the little "busy" arrow-circle and hasn't begun to disconnect the device.

Previous 1 2 3 4 Next