3 Replies Latest reply: Oct 12, 2012 12:11 AM by MacAudition
Aske_dk Level 1 Level 1 (0 points)
Hey guys,

recently, i have noticed that Safari on my mac now does the same thing it does on an IPhone, it changes words that it doesn't know to something else. It particularly hates peoples name, and unfortunately changes names for one of my best mates to something pretty disgusting. This is particularly annoying in Facebook chat.

How do i turn this feature off? I have searched all through Safari preferences and can't find a solution.

Macbook Pro 15'', Mac OS X (10.6.7)
  • Carolyn Samit Level 10 Level 10 (95,975 points)
    Hi,

    On your Mac in Safari from the menu bar click Safari / Preferences then select the Autofill tab.

    Click the Edit button next to: Other forms. Click: Remove All

    Relaunch Safari.

    On your iPhone, tap Settings / Safari. Clear the History, Cookies, and Cache.

    Then tap Settings / Safari / AutoFill. Make sure both "Use Contact Info" and "Names & Passwords" is turned on. Now tap: *Clear All*

    Restart the iPhone. Press and hold the Sleep/Wake button until you see the red slider. Swipe the slider to the right. Then press the Sleep/Wake button until you see the Apple logo.

















    Carolyn
  • Aske_dk Level 1 Level 1 (0 points)
    Hey Carolyn,

    Thanks for the fast reply!

    I have already done this when the issue started about 4 weeks ago but the problem still persists! any other work arounds?

    Thank you!
  • MacAudition Level 1 Level 1 (0 points)

    Dear Carolyn,

     

     

     

    Thanks so much for that info, it worked for me! i would not know that if  you didnt post this here! great job!