Previous 1 2 3 4 Next 51 Replies Latest reply: Oct 22, 2011 10:32 PM by jtsunezumi
JGAtlanta Level 1 Level 1 (0 points)
I have a 3GS 32GB running iOS 4.3.1 and can't update to 4.3.2. iTunes notified me on the summary tab that a new build was available (4.3.2). I downloaded the update in iTunes and started the application process. It successfully contacts the apple server, extracts the software and then gives me the window to accept the EULA and install the software. A couple of seconds later, it successfully extracts the software and backs up my iphone. It then verifies the iphone update with apple and right afterward I get an error stating that my iphone can't be updated "This device isn't eligible for the requested build). I went into the console and the only error i see from iTunes is:

4/15/11 7:01:11 AM iTunes[27685] AMDeviceCopyAuthInstallPreflightOptions (thread 0xb079f000): device doesn't report a baseband snum

The error was 3194 when I click on more information. I have validated that the firewall is turned off on my Mac. I have also tried to apply the following command "dscacheutil -flushcache"

Any other ideas?

iPhone 3GS 32GB, Mac OS 10.6.7, itunes 10.2.1(1)
Previous 1 2 3 4 Next