4 Replies Latest reply: Apr 15, 2011 9:48 AM by thomas_r.
vjejjala Level 1 Level 1 (0 points)
I installed the OS update 10.6.7 on my MacBook Pro two days ago. There seemed to be some problems with this version on my machine as I would get the spinning wheel, and the system would freeze. Tiring of having to power down and restart constantly, I erased the hard disk and used Time Machine to restore the to the pre-update state with 10.6.6 as the OS. The restoration was reported to have occurred normally. However, now the machine won't boot up.

The laptop is about 4.5 years old and well out of warranty. I am repeating the restoration from the Time Machine backup right now. If this doesn't work, are there suggestions for what to try next?

Thanks for the assistance.

--Vishnu

MacBook Pro, Mac OS X (10.6.6)
  • vjejjala Level 1 Level 1 (0 points)
    The problem persists as before following another Time Machine restoration. When I attempt a verbose login, it hangs up following this output:
    .
    .
    .
    AirPort: Link Up on en1
    IPv6 packet filtering initiated, default to accept, logging disabled

    I hope there are suggestions for what I might try. Did some file get corrupted in the restoration from the Time Machine?

    Thanks for any thoughts.

    --Vishnu
  • thomas_r. Level 7 Level 7 (29,635 points)
    Did you do the restoration as described in #14 in the [Time Machine FAQ|http://web.me.com/pondini/Time_Machine/FAQ.html]?
  • vjejjala Level 1 Level 1 (0 points)
    Yes.
  • thomas_r. Level 7 Level 7 (29,635 points)
    Have you checked the backup drive with Disk Utility? Perhaps your backups are damaged.