2 Replies Latest reply: Nov 5, 2011 12:22 PM by Yoshes
pwwwayne Level 1 Level 1 (30 points)
I have received this message when attempting sync to 2 different iPods. One of which I subsequently did a factory restore but still got this message and cannot sync.

"Attempting to copy to (iPod) disk failed. The disk could not be read from or written to."

This occurs within a minute of syncing (only 1-3 songs).

huh? help! TIA

MBP 2.2GHz Intel Core 2 Duo, Mac OS X (10.6.6), 4GB SDRAM; 500GB HD
  • 1. Re: "Disk could not be read from or written to"
    alkhalifa Level 1 Level 1 (0 points)
    i have the same problem
  • 2. Re: "Disk could not be read from or written to"
    Yoshes Level 1 Level 1 (0 points)

    I have had a similar problem on and off over the years.  If it wasn't the exact problem it was i wasn't able to copy a song from one hard drive to another.  This was my fix: I UNPLUGGED MY FIREWIRE ISIGHT CAMERA and the problem went away.  It's weird and I don't know if it always will work for me, but it has so far.  I just had the problem again - which brought me to the forum - and it worked.  Originally, i had the iSight connect to the HD itself due to the lack of firewire ports, when i plugged it into the computer directly, the problem went away.  But today it happened again, and I though, hmm, maybe... and it worked.  So try doing anything close to that for your setup. AND SPREAD THE WORD.  I'm afraid to think what glitches may happen now that Steve Jobs is gone.