Previous 1 2 Next 17 Replies Latest reply: Dec 27, 2005 9:35 AM by cshuffle Go to original post
  • Possey Level 1 Level 1 (0 points)
    i just got my ipod shuffle for christmas, i've put a whole heap of songs in it but it just wont play everytime i press play, it just amber-green-amber-green but does nothing... does anyone know what that means?
  • Frankie T Level 1 Level 1 (0 points)
    Hey... I just fixed my Shuffle.... I've been reading the posts and pieced together 2 "fixes" from others... this is what worked for me.

    RESTORE
    1. Go to Start
    2. All Applications
    3. iPod
    4. iPod Updater (folder w/ date)
    5. Click iPod Updater (icon w/ date)
    6. Select Restore once this opens

    EJECTING SHUFFLE
    On my Dell, the Shuffle acts as an external drive. You need to eject it before disconnecting it. You can see instructions by reading pg 19 of the Shuffle user manual.

    Try these 2 ideas in order... GOOD LUCK!
  • cshuffle Level 1 Level 1 (0 points)
    Apple is not responding either by phone or website; so spent 2 days reading these discussions to make my 9-year old daughter's new shuffle work. This thread covers lots of different paths. But trying for 2 days straight in a variety of order strategies, found the discussion advice is basically sound that: 1. you need to start over and re-install to factory specs with the cd that came with the ipod; THEN 2. It seems as important: use the June 15th 2005 updater, and keep refusing the 11/l7 one, as somebody else noticed.

    It takes a couple of times to re-install with cd: shut it all down, uninstall, shut it all down, then install. Then, update with June. Anyway, that seems to be what made this work FINALLY. Really, have spent the better part of 2 days...

    Yes, Apple should have better service (any service?) even for the small stuff (that's what most people start with!)

    hp   Windows XP  
Previous 1 2 Next