5 Replies Latest reply: Jan 1, 2006 2:35 PM by immo
immo Level 4 Level 4 (1,850 points)
Hello everyone,

this evening i installed the protools le 7 upgrade,i restarted my computer and opened logic,(normally people open the application they just installed but i'm addicted to logic
and a message>timeout or timer inactive < appeared.

i have read a few topics about that message in here-(before posting this one)-,and everywhere i thought i could find an answer to this...but nothing that solved it.
i deleted the preferences,the midi prefs,installed again the drivers for the FW410 m-audio interface i'm using.
at the end i had to uninstall pro tools completely from my system for logic to come to life again,without this message and with midi working.

does anybody out there have found an answer to this?pls

<div class="jive-quote">installing pro-tools first and then logic could make that timeout message go back to where it came from?

what can it be that makes that midi conflict?

thanks for reading my post

all the best


powerbook G4   Mac OS X (10.4.3)   logic pro 7.1.1,FW410 m-audio
  • immo Level 4 Level 4 (1,850 points)
    no luck with getting a reply on this one...
    anyways
    happy new years eve everyone!
  • ILUVMYMAC Level 1 Level 1 (110 points)
    I bought pt 7 to, and it just kept crashing,so i went back to pt6.9.2, since then I bought logic Pro,and now like you, I dont open Protools anymore.cheers,happy new year!
  • Nicolas diPierro Level 1 Level 1 (100 points)
    i have a powerbook running 10.4.3, logic pro 7.1.1 and pro tools le 7 with no problem. i installed the os first and let software update bring everything up-to-date. then pro-tools with all updates if any. finally installed logic, its updates (and ran software update again).
  • iSchwartz Level 5 Level 5 (4,315 points)
    My feeling is that your problem has nothing to do with MIDI, but with a conflict over who gets to access Core Audio and system clock. This is just a guess...

    I'm also going to venture a guess that you should examine the settings in the Audio side of the Audio MIDI Utility (Applications/Utilities). In my Logic system (with MOTU-based audio card) I have the various options in the Audio configuration set to "Built In Audio" and clock source set to "Internal Clock" and my MOTU system works fine. Granted, things may have to be set differently for ProTools, though I'm not sure.
  • immo Level 4 Level 4 (1,850 points)
    i installed plo tools again,
    i opened the AMS and i got the same message >
    unable to launch midi server>unable to edit/view your midi config,etc.
    so i opened user>library>audio>midi drivers
    in this folder there were 2 files DigidesignMidiIODriver.plugin
    and DigiDioMidiDriver.plugin
    i moved those to the desktop and re-open the AMS and voila
    my midi devices were there again,don't really know why this was happening.
    logic opens now without that timeout or timer inactive message and i have both apps working fine without error messages.

    thanks a lot for your replies

    All the best for the New Year!