14 Replies Latest reply: Jan 19, 2006 6:50 PM by i'm futz
Michael Morgan1 Level 7 Level 7 (23,825 points)
Using v2.1, which seems to simply no longer work. Get continual loading indicator, which if left alone will continue for hours with no other result?

Anyone else seeing this or (hopefully) know of any solutions?

iMac G5 17" iSight, Mac OS X (10.4.3)
  • Sharon Faulk Level 2 Level 2 (230 points)
    I am using 2.2 and not having any problems. Maybe you should upgrade?
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    Thanks for the heads-up. Haven't seen anything about v2.2 but will look for it.

    Meanwhile, a fix of sorts — while looking and clicking around for an upgrade path to do the above, I discovered that it's possible to drag a second copy of an existing widget into the Dashboard. As it turned out, the second (new) copy of Google Maps worked just fine, although the old one continued to be dead.

    The fault appears to have been with my local mounted copy, not with Google, but this fix was pure serendipity.
  • gregory peoples Level 1 Level 1 (30 points)
    oh my freaking gosh..... not trying to hijack thread but want to give a shout out big thanks to you for your suggestion to install second copy of non working widget(phonebook/yellowpages for me) which WORKED as soon as I put in and then deleting non working with manager..... I had been trying to delete the non working and than just putting it back in...WRONG..... as you stated it must have had something to do with the resident copy/version, but the second ADDED one regenerated the path correctly and I can now lookup any freaking number I want!!!!...... THANKS AGAIN!!!!... by the way, this was a far cry from the suggestion by $APPLECARE$... they wanted me to RE-INSTALL tiger and all of my apps..... can you imagine that.... re-install an O.S. just for a single widget!!
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    Oh yes ..... sort of like re-building the house instead of just fixing the flush valve on the downstairs toilet. Which reminds me, I need another trip to the hardware store ....

    Glad it worked for you too, anyway.
  • Don Boras Level 1 Level 1 (25 points)
    OK. I've just wasted an hour trying to get the Google map (v 2.2) to work on two different computers - an iMac G5 and a Powerbook G4 - both running 10.4.3. When I type in a location or address, all I get is the little twirly thing - and all it does is twirl. I've reloaded it a couple of times. Is there some special thing you have to do to activate this? I haven't been able to find any instructions for it anywhere.

    I've been using Macs for a long time, and I suspect that the solution is very simple, but I just can't figure it out.

    Thanks.

    Don

       
  • Robert Wendel1 Level 1 Level 1 (75 points)
    I too can not get Map 2.2 to work at all on my dual G5, OS 10.4.3
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    I'm now back to Square #1, i.e., it won't work (continual loading spinwheel). My previous 'fix' of pulling in a new copy of Google Maps isn't working this time.

    Everything else continues to work okay. I'm beginning to wonder whether this might just be some sort of a problem on the Google end of things.
  • kevinmitts Level 1 Level 1 (0 points)
    Same thing happening with me. It just started happening within the last month so I'm thinking it has something to do with Apple's last update to OSX?
  • Robert Fry Level 1 Level 1 (15 points)
    Same here. Google maps stopped working sometime in the later part of Dec i think. Was working just fine. Now it just continually spins when you search for a location.
  • gregory peoples Level 1 Level 1 (30 points)
    always a chance it could be a server thing.... that was the problem with translator widget for several days..... the yellow pages was a fluke thing ... it was actually something with my computer/widget because other people/home computer had it working.... the number of people all with map2.2 working makes me guess not user/computer specific...
  • va.d. Level 1 Level 1 (0 points)
    I also downloaded Google Maps Widget and, when it wouldn't work, tried to download a second time. Now I am told repeatedly that the widget "doesn't exist on this server." What gives? Is there no way to get it now?
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    One week further on, with a new OS (10.4.4) and newest mod (v2.2) of the widget installed, and still no luck.

    Meantime, I notice that it has disappeared from the Apple site. It's also been pulled from VT and SoftPedia.

    Google Giveth, and
    Google Taketh Away?
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    NFI
  • i'm futz Level 1 Level 1 (10 points)
    I sent this to David Lindquist, who did the programming on the widget:

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

    David,

    I love my Google Maps widget, and use it often. Recently, however, when I enter a street address, a city, or a state, the word "Loading" stays in the window, and nothing actually loads, no matter how long I wait.

    Action I've taken without success:

    Repair disk permissions
    Run sudo periodic monthly weekly daily routines
    Trash file: widget-org.unobtrusive.widget.GoogleMaps.plist

    Connection to internet (cable modem - Comcast) works perfectly

    Setup:

    Mac G5 Tower Dual 2's
    5g ram
    250g internal A drive, 300g internal B drive
    OS 10.4.2

    Have you any idea why the wonderful Google Maps widget is not working on my computer?

    Thanks in advance for helping me, and please accept my apology if we're looking at some kind of user error here. I'm sure you don't have the time to waste...

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

    Here was the reply I received:

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

    This is an auto-reply message.

    Thank you for your inquiry regarding the Google Maps widget.

    It appears as if Google has blocked the widget from accessing their maps service. I am currently investigating the problem.

    David

    -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

    It is not a solution, but at least we know something about what's going on.


    G5 Dual 2   Mac OS X (10.4.2)