11 Replies Latest reply: Apr 21, 2011 10:40 AM by Apple_TV_fan
Apple_TV_fan Level 1 Level 1 (15 points)

I've tried to search the forum for an answer as to why iPhoto is not allowing me to export photos that have been edited in iPhoto, and have not found a solution, so please forgive me that I am asking a question that so many have asked.

 

What I am trying to do: Import a picture from a camera, perform minor editing in iPhoto, and export it to a site for printing.

 

How I am attempting: Insert CF or SD card into reader, import into iPhoto, click the "Edit" button, adjust exposure curves, and add a little edge blur.

 

After performing edits, I cannot:     Drag the photo from iPhoto to the desktop nor a folder

                                                  Click File> Export> Select options to write photos to a folder, USB stick, etc

 

Under File> Export I have tried:      Selecting Original, Current, JPEG, TIFF, and PNG for "Kind"

                                                    Selecting all combinations of "Quality and Size"

                                                    Tried using File Names as Sequential, Title, Album Name with number, and filename

 

Error I get:          Unable to create /Users/username/foldername/  ; dragging still results in "No Smoking" symbol

 

I have tried:      restarting machine

                       repairing Disk permissions

                       Repairing Iphoto library database,

                       Examine and repair iPhoto Library File Permissions

                       Deleting, replacing, repairing iPhoto plist

 

 

Any insight would be appreciated. This is performed on an intel iMac core 2 duo, Snow Leopard 10.6.7, iPhoto 9.1.1-   FYI- all functions work as expected on my Macbook pro.

 

Thanks,

-gary


iMac, Mac OS X (10.6.7)