7 Replies Latest reply: Jun 22, 2012 8:44 PM by Knightwind69
marcfromlondon Level 1 Level 1 (0 points)

New iPad2 - Set up Mail with settings for third party POP account.  The account already works fine on an iMac, Macbook Air and iPhone 4.  However while it will receive mail it wont send - message is 'the sender address ..... was rejected by the server'.  I have entered the settings several times and rebooted.  I set up a Mobile Me IMAP account which works fine receiving and sending. Any ideas? Got to be a simple fix...


iPad 2, iOS 4.3.1, Mail error
  • igmackenzie Level 4 Level 4 (2,285 points)

    The simplest fix is to delete the account, and then reinput it.

    That works for this problem most of the time.

  • marcfromlondon Level 1 Level 1 (0 points)

    Thanks - seemed too easy but it worked first time!  Thank you very much.

  • AmauryDeff Level 1 Level 1 (0 points)

    It's two days now I'm trying to send mails with my new ipad 2 3G (receiving mails is OK). I always get the same error message ("sender was rejected by the server"). I've got 2 differernt accounts and it does say the same for the two accounts. The fun thing is that I'm reading & sending mails with my iPhone 3G without any problems on both accounts I have.

    I tried by deleting the accounts and recreate it, but nothing helps.

     

    Any idea what could be the reason ?

  • nelsonfromsherwood park Level 1 Level 1 (0 points)

    I have encountered this on 2 different iPads, in both cases the, port for the outgoing smtp server was incorrect.  Try changing to port 25.

     

    If your using Shaw, port 25 with SSL turned off solves this problem.

  • AmauryDeff Level 1 Level 1 (0 points)

    Hi Nelson. Indeed ... It worked perfect. Although I don't know why but sometimes my iPad is changing the server port to 587 by its own. If I change it to port 25 it works fine.

    Thx for your support

  • MAH123 Level 1 Level 1 (0 points)

    I too have spend countless hours trying to get my iPad 2 to work with my Shaw email.  I FINALLY got it to work this morning after about 3 months of trying different "solutions".  Here is how I set my POP email account:

     

    Incoming mail server:

    Host name:  shawmail.ed.shawcable.net (I live in Edmonton)

    User name: my shaw email address without the @shaw.ca

    Password: my Shaw email password

     

    Outgoing mail server:

    Host name:  shawmail.ed.shawcable.net (I live in Edmonton)

    User name: leave blank

    Password: leave blank

    Use SSL: off

    Server port: 25

     

    This has worked so far for me, so hopefully it will work for others as well.  It seems like there is an lot of people on these forums going through the same frustrations.  I was able to set both mine and my wife's email accounts on my iPad.

  • Knightwind69 Level 1 Level 1 (0 points)

    Thx guys I was looking all over for the solution and changing the port worked right away.