Previous 1 2 Next 15 Replies Latest reply: Oct 3, 2013 2:31 PM by kmh2011
chrisfromguildford Level 1 Level 1

I am running Mac 10.6.7 and iCal 4.0.4. I have an 2010 Exchange account configured in iCal ,and Mac Mail, it has been running fine for over a year now. Recently i have been getting an iCal which says

 

"Calandar entry name" had invitees not recognized by the server.

You entered an invitee that wasn't recognized by the server

Fix later                    Edit Event

 

 

If i click Fix Later the error pops up again in a few minutes.

If i click Edit Event it takes me to a specific week in the past but it doesn't open a calendar entry to be editied

 

I have Deleted and re-created the iCal account but i still get the error message

 

I have deleted, through an Outlook calendar, the calendar entry with the correct name in the week that i am taken to but i still get the error message

 

I get the following error message in Console

21/04/2011 08:52:38 iCal[708] error = Error Domain=CalExchangeErrorDomain Code=-19 UserInfo=0x10e1900e0 "“Calandar entry name” had invitees not recognized by the server."

 

This is getting so irratating that i am considering using  Mac Office Outlook. Can anyone help please.


iCal, Mac OS X (10.6.7)
  • hobofoto Level 1 Level 1

    I'm getting the same error. I edited the event (there were no invitees listed) and the error persisted. I deleted the calendar entry on the Exchange server and iCal still reports the error. Now when the error pops up and I try to edit the event there's nothing to edit. It's frustrating, but not enough to make me switch to Outlook for Mac!

     

    We're running Exchange 2010 SP1 on the backend.

     

    iCal 4.0.4 (1395.7), Mac OS/X (10.6.7)

  • chrisfromguildford Level 1 Level 1

    My issue is now getting worse i'm getting about 8 of these error messages, and all the calendar notifications keep reappearing.

    I am also using Exchane 2010 SP1.

     

    Does apple actually look at these forums or is it just a user forum?

  • Chefino Level 1 Level 1

    I have the same exact problem, it is not happening on my primary Exchange calendar but on our teams calendar, so I have to turn it offline in iCal preferences and switch it back on if I'm to view it. It's pretty frustrating and hasn't changed from Lion Beta until now.. Any help anybody?

     

    Deleting and reconnecting the calendar doesn't work.

  • hobofoto Level 1 Level 1

    hmm - i'd forgotten about this issue until your note popped up. i'm no longer having the problem, but i don't know when it stopped. i'll check through the logs and see if i can find the last occurrence. the only thing that's changed since may is that i'm now running 10.6.8

  • Chefino Level 1 Level 1

    Hi,

    I am running Lion 10.7.1, but I have this issue long before switching from OS X 10.6.5 I think. It has to do something with the exchange server and recurring events, as the other events do not pop up as errorneous.

  • chrisfromguildford Level 1 Level 1

    Like hobofotoIam no longer getting this issue, it was only happening on recurring events. I think I went through and removed all locagtion entires and that seemed to solve it.

  • FiveQ Level 1 Level 1

    I have this problem too

  • michaelfrommoscow Level 1 Level 1

    I can't find another thread that has an answer, and this one hasn't been active for some time. Did anyone find a fix? We have a serparate shared calendar from our Exchange server, I get the same issues as listed by everyone above.

  • chrisfromguildford Level 1 Level 1

    I'm afraid I never found a solution Michael,

    I have since upgraded to mountain lion and it happens far less now. When it does I delete the calendar and re-create it. Hardly a fix but it kind of works.

  • cclboss Level 1 Level 1

    I am still having this problem even with Mountain Lion. It gets pretty serious because the consequence is that somehow many copies of the same meeting invitation email is generated and stored on the draft folder of my exchange server. Seems it becomes more of a problem when more than one of my Mac's are online and seems to only happen to events that are created by my delegate. The message pops up the moment I click "close" on the reminder of the event and then this crazy message about invitee not recognized by the server pops up (and drafts of the invitation from myself to myself appears in the draft folder).

     

    Someone else out there must be experiencing this as well, anyone know of a solution?

     

    Thanks.

  • rootdr Level 1 Level 1

    Bump. Wake up Apple. Provide a solution please!!!

  • cclboss Level 1 Level 1

    Can't believe there aren't more people experiencing this problem. My situation can't be that unique, either that or there is setup issue with my Exchange server. I am getting hunders of draft emails created in my server draft folder which I have to clean once in a while, what a pain!

  • Amber6 Level 1 Level 1

    This happens to me, too. When I go to edit the event, there are NO invitees listed, making it impossible for me to correct. The alert keeps popping up, over and over and over.

  • appledevs@weston Level 1 Level 1

    I am experiencing this issue as well.  I am starting to wonder if it has something to do with using a local account on the mac versus a domain account?

Previous 1 2 Next