0 Replies Latest reply: Apr 21, 2011 12:34 AM by Kaimbelic
Kaimbelic Level 1 Level 1 (0 points)

ok, hey guys

 

heres my problem, i have been able to update my ipad before and what not but for some reason now, it will not restore or update at all. i even try to restore manually and nothing help.

 

if i try o restore normally i get

     "There was a problem downloading the software for the ipad "ipadname" the reausted resource was not found."

 

So then i try the whole shift click restore, for either 4.3 or 4.2 iso and still no luck i end up getting hanged on the "verifying ipad restore with apple store"

     "the ipad "ipadname" could not be restored. an unknown error occureed (3194)

i read all the troublshooting steps for that error, and eyet none have shown to be of any help.

 

so then i tryed doing it on a MAC on a completely diffrent network with a diffrent isp and what not, still no help.

 

any ideas?

 

curretn iso on the ipad is 4.2

itune 10.2.1.1

 

windows 7


iPad, iOS 4.2, can not upgrade or restore ipad