4 Replies Latest reply: Apr 21, 2011 12:18 PM by Ardwa
Ardwa Level 1 Level 1

Hello new thingy,

 

Totally lost and ended up here?

 

Anyway.  Any knowledgable person out there know how to get "Mail" back on my machine.

 

I deleted it (don't ask) and now have only the part-app icon.

 

Really do not want to reload and upgrade etc. SnowLeopard. So.

 

Any solutions out there????????

 

Please Thank You

 

Sharkey

Solved by Ernie Stamper on Apr 21, 2011 10:29 AM Solved

Hi,

 

Before opening Mail, download the Combo Update for 10.6.7, and install it over the existing OS -- it will update the newly installed Mail app to be the version needed.

 

Ernie

 

Btw, you could have inserted the install disk, chosen Optional Installs, and installed the Mail app without any need for Pacifist.

Reply by Fortuny on Apr 21, 2011 5:44 AM Helpful

Hi,

 

Pacifist http://www.charlessoft.com/ can help you with that.

 

Regards

 

Stefan

All replies

  • Fortuny Level 7 Level 7

    Hi,

     

    Pacifist http://www.charlessoft.com/ can help you with that.

     

    Regards

     

    Stefan

  • Ardwa Level 1 Level 1

    Thank you 'Fortuny',

     

    I have downloaded and paid for the software and used as instructed.  But.

     

    Now I have 'Mail" which is not able to run on my version of SnowLeopard ??

     

    Software update says it is OK (up to date) and permissions are OK.

     

    Confused.  Apples help says re install 'Mail' - I don't know how (reason for original question).

     

    Where to now???????

     

    Thank you

     

    Sharkey

  • Ernie Stamper Level 8 Level 8
    expertise.video
    Video

    Hi,

     

    Before opening Mail, download the Combo Update for 10.6.7, and install it over the existing OS -- it will update the newly installed Mail app to be the version needed.

     

    Ernie

     

    Btw, you could have inserted the install disk, chosen Optional Installs, and installed the Mail app without any need for Pacifist.

  • Ardwa Level 1 Level 1

    Ernie, promote yourself to Gen-I-Us!!!!!!

     

    10.6.7 did the trick.

     

    FYI - the 10.6.7 would have been necessary if I had done the 'optional install'.

     

    I guess we thickets owe you smart fellas/ladies a lot.

     

    Thank you very much.

     

    Sharkey