5 Replies Latest reply: Nov 20, 2011 1:59 AM by 1960sgirl
dtkdm2001 Level 1 Level 1 (0 points)

I am unable to zoom in or out of Safari.  I am able to zoom in and out of Email messages and my pictures on the camera but not while I am on safari any suggestions. 


iPhone 4
  • Draxx Level 1 Level 1 (0 points)

    I have the same problem. I have an iPhone 4 and am running iOS 4.3.3.

     

    I recently upgraded to this iOS, and have noticed two things:

     

    1) The iPhone seems noticeably slower than when I was on the previous iOS.

    2) I can zoom in and out of my pictures, but when I attempt to do the same in Safari or Skyfire, it simply does not work!

     

    I thought it might be an accessibility issue, so I tried to toggle ZOOM in the Accessibility menu under Settings. The three-finger zoom in/out works. But it still doesn't allow me to pinch in/out like I should be able to do.

     

    Can someone assist with this issue please?

  • Draxx Level 1 Level 1 (0 points)

    I think I have hit on the problem and the solution.

     

    The zoom in and out gets disabled ONLY for the google website.

     

    I understand that this is because google has specifically designed it's mobile webpage to be sized to the way they want it to appear on your iPhone screen.

     

    The moment you navigate away from google to any other webpage, your standard pinch in/out will start working.

     

    The other option is to not view the google webpage in the mobile format, but, to view it in the classic format. I have not figured out how to do that just yet - any tips on this?

     

    Apparently, google wants you to use the magnifying glass symbol next to each result - to zoom in and view that particular result.

     

    Hope this helps.

  • Lawrence Finch Level 7 Level 7 (32,755 points)

    Draxx wrote:

     

    I think I have hit on the problem and the solution.

     

    The zoom in and out gets disabled ONLY for the google website.

     

    I understand that this is because google has specifically designed it's mobile webpage to be sized to the way they want it to appear on your iPhone screen.

     

    The moment you navigate away from google to any other webpage, your standard pinch in/out will start working.

     

    The other option is to not view the google webpage in the mobile format, but, to view it in the classic format. I have not figured out how to do that just yet - any tips on this?

     

    Scroll down and tap View Google in classic

  • ryan194 Level 1 Level 1 (0 points)

    it's not just google it's all pages that have been optimized for mobile viewing it's a huge pain no to have this functionality anymore due to not having the best eyesight

  • 1960sgirl Level 1 Level 1 (0 points)

    I too have found this really annoying. It's not just google  pages, it happens in hotmail too. The pinch zoom feature was a godsend for those of us with less than perfect vision. This frustrating aspect of iOS 5 means that my ipad is no longer as useable as it was before. I don't want to have to start searching for different settings or 'magnify' icons when pinch zoom did the job perfectly before.