Previous 1 2 3 Next 39 Replies Latest reply: Oct 1, 2015 5:16 PM by ashaskia Branched to a new discussion.
kfabos Level 1 Level 1

My iPhone 4 is completely dead and won't charge, turn on, no signs of life! What to do???

iPhone 4
Reply by 98bluewave on Apr 22, 2011 12:11 PM Helpful
Try resetting it.  Press the sleep/wake button and the home button at the same time. Ignore the "slide to unlock" if it appears.
Reply by Neurolab on Apr 19, 2012 12:34 PM Helpful
When the iPhone 4 doesn´t turn on, even after trying resetting, Hold power+home, charging long periods, and still nothing....... you have to do a simple procedure....1st: check your warranty status. 2nd, get tools from iFIXit o any hardware store, a screwdriver more specifically talking.....One that fits exactly on the 2 little screws the iphone 4 has on the lower bottom, near the speaker and the mics. Once you unscrew these, slice the back upwards, and take iit out. Identify de battery connector, unscrew the screw it has. And gently, lift the silver conector up, towards to your face. Wait a couple seconds.....Re screw everything and put the iphone to charge. Thats it! it will start.... hope it helps

All replies

  • toanbo Level 1 Level 1

    If your phone still under warrantee, bring it to Apple store in order to figure it out. If not, pay $200 for a new phone.

  • 98bluewave Level 1 Level 1

    Try resetting it.


    Press the sleep/wake button and the home button at the same time. Ignore the "slide to unlock" if it appears.

  • D0GG Level 3 Level 3

    Try plugging in the iPhone to the charger or to your computer and just leave it there for a while (45 minutes or so). I don't know why, but I have seen this resurect a few iPhones in the past.


    One other thing, if you have a new or different Apple data cable laying around, use that one instead of the one you are currently using. You never know, cable could have failed.

  • STARRCHEZ Level 1 Level 1

    Thank U!!! U saved me today!!!

  • Sol_Rak Level 1 Level 1

    After ios5 install same happened to me :( my phone wont turn on.

  • 98bluewave Level 1 Level 1

    Try resetting, press the sleep/wake button and home button at the same time. Ignore "Slide to Unlock" if it appears. This worked for me when my phone would not turn on and I've never had it happen again. I installed ios 5 today without any problems.


    Good luck!

  • rgmtarvin Level 1 Level 1

    Excellent advice from 98bluewave, my iphone is also dying after ios5 update, and when I pressed the sleep/wake button and home button together for a fw seconds, it did help, I got apple logo and eventually it woke up, but beware iphone 4 users, battery usage has sky-rocketed since ios5 update.

  • tewarim Level 1 Level 1

    @toanbo - Is that right?


    So Apple kills my phone with IOS5 update , which I download on a Macbook via ITunes. Now since I dont have a warranty , I need to cough up 200 bucks ?


    Does that even make sense?

  • swazi13 Level 1 Level 1

    Same problem just got back from At&t and the phone is a black slab of nothing....

    Anyone got anything more to add???

  • rebeccafrombreckenridge Level 1 Level 1

    That worked for me. It wasn't immediate but it did work!. My phone had turned into a black slab of nothing, was fully charged and stopped working while I was flipping through email. I had connected the "slab" to the computer and nada so after trying your suggestion and having a bit of patience, it is now working again. Why would my wonderful device do this to me?

  • marine1123 Level 1 Level 1

    mine is 3gs, having the same problem, i try feww way to wake him up, but totally fail.  i press the sleep button and home button for long time , but nothing happen...i charge from direct cord for more than 1 hour, still it can be wake..i think it is dead because of the ios5 !!

  • MizzyP Level 1 Level 1



    Thank you. It worked for me too. I was in a panic.

  • cforce75 Level 1 Level 1

    Was late to work because my alarm didn't go off on my iPhone this morning! (4 w/ IOS 5)  When I woke up, I went to check my phone and it wouldn't turn on; so I plugged it in to the charger and no response.  I left it plugged in while I was getting ready...came back a shortwhile later...still no signs of life.  At that point, I held both buttons for several seconds and the apple logo appeared and the lock screen displayed shortly thereafter.  And what's odd, is that it showed that I had about 80% of battery life left.  So it seems like something else caused it to shutdown completely.  One note though...I updated to IOS 5 on Sunday...and I've used my phone ever since with no problems.  So this is the first time this has happened since the update. 


    In looking at a thread on another site, I found this excerpt from an alleged beta tester back in June...and it was in reference to the iPad 2 with IOS 5, but seemed plausible enough to share here:


    Issue:  "Hey guys, whenever my iPad 2 is locked for a while, it wont wake from sleep.  I have to give it a hard reset.  Is anyone else having this issue?"


    Response:  "I think I isolated the issue....make sure banner notifications are turned off for mail app. If the screen is locked and you get a mail it freezes up causing you to reboot. hope it gets fixed in the next beta!"


    Follow-up:  "Did it help you at all? I tried recreating every way I could think of with mail and never could. I'll turn of mail notifications for the rest of the night and see what happens."

    "Hey Rick, yes it helped, my iPad no longer shuts off.  I turned off mail banner notifications like Defender2010 said, and at least for now, it doesn't turn off anymore."

  • Phillyboi1977 Level 1 Level 1

    Mine has just died too. I had it plugged into the mains yesterday so it was charing. It was about 90% done and the phone rang so I answered it. After a few minutes the call cut off and the phone just died on me and now I can't get it to do anything.


    I have been on the forums for the last 24 hours and all the sugestions haven't helped. Doing a hard reset or trying to get it into DFU mode has enabled me to try and restore the device but when it tries to verify with the Apple Servers it crashes out with the same errors everyone was getting when we all tried to download the iOS5 update the other week.


    I've tried it on 2 macs but nothing.


    It's odd because as soon as I disconnect from the mains or laptop it just dies again.


    Please can someone help



Previous 1 2 3 Next