2 Replies Latest reply: Apr 22, 2011 8:48 PM by Antony D'Emanuele
Antony D'Emanuele Level 2 (305 points)

My iphone 4 with iOS 4.3.2 stopped connecting to my WiFi network last night. I was using Remote to control AppleTV and the WiFi icon switched to 3G and that was it. My iPad still connects without any problems, as do other computers on the network. I have restored my iPhone, tried forgetting the network and reconnecting, and rebooted the WiFi router (Time Capsule) all without success. If I go to WiFi on settings it shows that I am connected (network has a tick next to it with good signal strength) but the WiFi icon does not appear on the menu bar and I can not see my local network...... Any suggestions?

 

Thanks

  • Antony D'Emanuele Level 2 (305 points)

    I also have a MiFi and have just tried with the iPhone and it connects OK so it seems like an issue with my iPhone connecting to Time Capsule! All my other devices are connecting OK. The problem started when I was trying to access AppleTV, can the iPhone have been inadvertently blocked by Time Capsule (not sure if it can block devices...)

  • Antony D'Emanuele Level 2 (305 points)

    Rebooting my ADSL router (Vigor 2820) resolved the issue. It must have blocked my iPhone for some reason, I will have a dig around the settings when I get a chance....