5 Replies Latest reply: Jul 2, 2014 10:41 AM by Only Time Will Tell
jnfromhillsboro Level 1 (0 points)

I have a couple of domains registered with Network Solutions and I have a couple of corresponding email accounts. Both my iMac and my iPhone can send and receive email from those accounts. However when I tried to set up the accounts on my iPad2, it only receives email but will not allow me to send from either of my NS accounts. It says my email address "was rejected by the server." Everything is set up correctly as far as Apple is concerned, they suggested I talk with Network Solutions. Network Solutions says everything is set up fine on their end and suggested I talk with Apple. I have tried both of NS's suggested ports, but neither worked. I tried deleting and setting up the accounts several times. Nothing works. I finally complained enough that they escalated the problem. I may hear back in 24-48 hours. In the meantime, I'm without my business email on my iPad2. (Other non-Network Solutions accounts set up perfectly and work just fine both sending and receiving...so it's definitely something with those NS accounts.)

 

I was just wondering if anyone else has had this problem using the iPad2 to send email from Network Solutions-hosted email accounts and if you found a solution?  The Apple Care rep said some domain hosting services will only allow you to get email on one mobile device (how archaic). Could that be the problem with Network Solutions? 


iPad 2, Trouble with Network Solutions emai
  • jenfromhouston Level 1 (0 points)

    Having the exact same problem. Did u find a solution.

  • arthurfromholmdel Level 1 (0 points)

    I am also having the exact same problem.  I checked all the credentials and they are exactly the same as they are entered in my iPhone.  I can receive emails but when I reply it says that it  was " rejected by server".  I have tried ports 587 as well as 2525.  This seems like a pretty basic problem that should be addressed by Apple and/ or Network Solutions.

     

    Has anyone found a solution to this?

     

    FYI- I can respond using my gmail account as well as my other corporate account using an exchange server. 

  • dstephensatmontour Level 1 (0 points)

    Any new information?

  • Caneincgfl Level 1 (0 points)

    I had a similar issue until I went into Advanced Settings in the mail setup and turned off SSL for the incoming server. I also needed to confirm that the settings were correct for the outgoing server. I had to change the settings for the alternate outgoing servers to make sure they were correct. I'm not sure which of these made things work but now they do.

  • Only Time Will Tell Level 1 (0 points)

    I am using an ipad mini and am experiencing the same problem. I would love to travel with this thing and work from it but at this point it is a no go. I don't want to log manually log into network solutions very time to check my mails since their platform isn't as user friendly. Any word on how to correct this problem?