14 Replies Latest reply: Apr 12, 2013 8:23 PM by Arafatsapey
k jfromlimerick Level 1 (0 points)


how do i turn off voice control on iphone4


iPhone 4
  • roaminggnome Level 10 (95,027 points)

    Not sure that you do.  You can simply not use it.

     

    Have a look at the manual:

     

    http://manuals.info.apple.com/en_US/iphone_user_guide.pdf

  • Barry Porter1 Level 2 (335 points)

    if you mean voice over go to settings:general:accessibility(almost at bottom):and turn voice over off.

  • Kiwiphone4 Level 4 (1,425 points)

    You cannot turn off the voice control (when you hold the home button and give a command).

    There has been discussions about this before.

     

    If you want an option to turn it off, please tell Apple:

    http://www.apple.com/feedback/iphone.html

  • Pudoom Level 1 (0 points)

    Setting up VoiceOver

    Important: VoiceOver changes the gestures you use to control iPhone. Once VoiceOver is turned on, you must use VoiceOver gestures to operate iPhone—even to turn VoiceOver off again to resume standard operation.Note: You can’t use VoiceOver and Zoom at the same time.

    Turn VoiceOver on or off: Go to Settings > General > Accessibility > VoiceOver. You can also set Triple-click Home to turn VoiceOver on or off. See “Triple-Click Home” on page 138.

    Turn spoken hints on or off

    Go to Settings > General > Accessibility > VoiceOver. When Speak Hints is turned on, VoiceOver may tell you the action of the item or provide instructions for you—for example, “double-tap to open.” You can also add Hints to the rotor, then swipe up or down to adjust. See “Using the VoiceOver rotor control” on page 132.

     

    this is straight from manuel

  • ethereality Level 1 (25 points)

    I came here because "Voice Control" is randomly popping up, interfering with my file listening (I use my 3GS more for podcasting and music than as a telephone). I wonder if it's somehow activated as I walk by the motion of my hip, or when I press volume up or down in a certain sequence -- I can't figure out what's triggering it. Perhaps the OP is having similar problems, so "You can just not use it" sounds somewhat flippant.

  • ethereality Level 1 (25 points)

    From the manual referenced above, to activate Voice Control:

    You can also press and hold the center button on the iPhone earphones.

    Perhaps the microphone+earbuds I bought from the Verizon store are the culprit, i.e. are malfunctioning. OP may want to check into it, if experiencing "Random Voice Control" problems. I'm trying a different pair of headphones to see if these "glitches" keep happening (in addition to Random Voice Control, I've also got a weird Random Play/Pause/Fast Forward action happening since I updated the OS).

  • ashley55 Level 1 (0 points)

    my iphone4 voice wont let me scroll down how can i

  • Gandalf47 Level 1 (0 points)

    It happened to me tonight.  I unintentionally turned Voice Over on, and I couldn't turn it off.  What's more, it interferred with the touch controls on my screen.  I did the triple click to get to the screen to turn it off, but it wouldn't let me, it just kept repeating over and over, "Voice Over Off".  So, I tried rebooting, or shuting down the iPhone.  That is done by simultaneously holding the "Home" and the "On/Off" button at the top, and it will completely power down your iPhone, and automatically reboot. When you can open your home page, Voice Over should be reset to the default "Off" mode.  Thank God!  That voice was driving me crazy,

  • saints777 Level 1 (0 points)

    Thank you it was the speak auto text. It was turned on as a default i guess.  Didn't know i had it on the new phones.

     

     

     

     

     

    Got another one for you.  When siri is reviewing my emails or texts it gives me no time to edit the message siri

    wants to send it too fast before reviewing, any ideas?

  • Susie_IQ Level 1 (0 points)

    Pudoom Thank You......yay! I  turned it off...it worked, aggggg it was so annoying,

  • tabraizm Level 1 (0 points)

    hi  @ashley55

     

    Hoping u got the answer if not here is the solution

     

     

    First turn on Airplane mode(the screen will scroll up side) , so  u will get option to see the general tab option down(u will get to see only little bit general tab ICON).To select general tab, u have to click on general tab ICON , after entering  inside general settings, what ever u r seeing on screen last tab,select that last tab ((**for me it was auto- lock tab),)* u select that last  tab(ex:auto-lock.),then come out of auto-lock tab option, u will see that the screen will scroll to little bit up, so u have to repeat this, till u reach Accessibility > VoiceOver and u can turn off the option

     

     

     

    Go to Settings > General > Accessibility > VoiceOver

  • Morehead82 Level 1 (0 points)

    when voice over is activated you must use 3 fingers to scroll up and down on the screen as opposed to one with regular opperation

     

    settings>general>accessibility>voiceover

  • GEphotos Level 1 (0 points)

    THANKYOU! Was excited when I turned it on but so glad I found this help so quickly and easily. You are all savers of my sanity!

  • Arafatsapey Level 1 (20 points)

    Settings<General<Accessibility<Voiceover OFF