Previous 1 2 Next 26 Replies Latest reply: Jan 12, 2012 2:26 PM by redonohue
amandafromNY Level 1 (0 points)

The home button on my iPhone 4 does not respond sometimes.

iPhone 4
  • Kwopau Level 4 (1,730 points)

    If it's a problem then take it to the apple store. If the genius find it hardware problem then they will likely to replace you a new phone.

  • David Desrocher1 Level 1 (0 points)

    Yep.  Same here.  Home button is not responsive.  And I've seen many threads on this on the Web recently.  Just wait, because it is going to get worse.  Apple store is not convenient for me, but I'm going to take mine back to ATT.  Still, phone worked fine until last two software updates (I'm completely up to date on 4.3.2).  I feel that even if I get a new phone and update to most current software version, I'm still taking my chances.  While I could take this back, it seems that this is related to one of the past two software updates in my opinion.  I'm sure many out there are going to say "I'm on 4.3.2 and I'm fine" but I've had this phone for 7 months without any issue, and, a simple google shows that this is becoming quite common issue as of late.  Apple needs to make a fix.

  • Kwopau Level 4 (1,730 points)

    Um...You've had your phone for 7 month, and even if you take it to the AT&T store, they will likely to tell you that you have to take it to the apple store. AT&T does not normally does not handle warranty for the iphone. Apple does, so you would have to take it to the apple store. Considering that it's been past 7 month of using it. They may do so if it was less than a month old and if it was purchased through AT&T.


    Honestly to say, I've had this similar issue as well, where if I clicked the home button twice, it acts as if I only pushed it once and would only close the app, or sometimes doesn't respond at all and vice versa, where if I click it once, it acts if I clicked it twice and brings up the recently used tray app or no response at all. Anyways I got annoyed with it and took it to the apple store, and got it replaced. Now I have no problems with my replaced iphone whatsoever. Home button works 100% of the time as it should be and is responding to my liking.


    Sometimes it can be a software issue, but I find it to be the hardware issue overall. This is becuase I've experienced this since 4.2.0.

  • David Desrocher1 Level 1 (0 points)

    i'm not going to disagree with you at all.  it may very well be a hardware issue.  but, given the popularity of the iPhone it is not logical to presume that everyone lives conveniently close to an Apple store.  Hardware or software, Apple has a fix to make because this is obviously not a small issue.  it is happening in greater and greater numbers.  And - let's be honest - the Home button not working *****!  It does.  It *****.  And I love my iPhone and my iPad and my other iPhone and Ipod touch and my old Power Mac and my Mac Pro and my Mac Book.  I am dedicated apple guy with the receipts to prove it.  This home button issue is frustrating.  Am I going to run out and buy a droid or blackberry?  No.  But would I love this issue to be fixed?  yes.


    So - I'm not at all surprised that early "leaks" of next gen iPhone suggests that they've done away with the "home" button.  If there's anyway to make us hate the "home" button it is to make it suck the way it currently does for me and countless other users.

  • David Desrocher1 Level 1 (0 points)

    oh. and the asterisks was intended to be the word s*u*ck*s (which apparently is a bad word these days).

  • Bouverie Mac Level 1 (0 points)

    Yeah, I recently updated to 4.3.2 but have experienced the same issues with my home button. More so, when trying to exit an app, it brings up recent apps just a single click or only responds after several clicks. This becoming increasingly annoying. Do we know if this has been a confirmed software issue and if it will be fixed in the next update?

  • Randy Ketchum Level 1 (25 points)

    I'm having the same problem and it started after one of the previous software updates. I think it's software related and I've heard people taking theirs back to Apple Store to get a replacment phone only to have that one do the same thing soon after it's replaced.

  • Wick_sk Level 1 (0 points)

    I am having the same issue. On somedays the button responds perfectly and I think this problem is over, the next day I can't get it to work. Also I am not in the country where I bought the phone - can an Apple Authorized service help here or do I have to go back to the country of purchase and to the same store I bought it from?

  • leefromlowestoft Level 1 (0 points)

    I'm having the same prob downloaded it few days ago also having prob with sound on vids I record just get a hissing when I play them back. Any of you lot have this prob as well?

  • tforiginal Level 1 (0 points)

    I have had my phone for 6 months and i started having the same problem just yesterday.  i tried a hard reset and soft reset with no luck.  i noticed that the home button would work every once and a while but more often there was no response and i could not double click to get the multi-function menu at the bottom of the screen.  i also just recently downloaded "App-zilla" and opened each app to see what i purchased and since then experienced the problem with the home button.  I synced my phone with itunes and removed App-zilla along with some other apps that i don't use then re-synced my phone.  with those apps removed my phone works perfectly.  I can't say for sure that App-zilla is the problem but it seems to me that all of the apps running in the background are causing a latency between pressing the home button and the phone responding; the processor in the phone just can't keep up.  Hopefully this helps some of you as well as it has worked for me.

  • dionfromperth Level 1 (0 points)

    its only sometimes but my home button on iphone 4 takes a while to register that i am pressing it......

  • dionfromperth Level 1 (0 points)

    you should be able to service ur phone where you are

  • Fabora Level 1 (0 points)

    Try holding on to the power button, till u see slide to power off. Now release power button and press the home button at the pressure you would use on the home button. It should change to the icon springboard screen( with all the icons). It should work properly after that.


    Took the advice from another discussion which i was trying to find. But try it anyway it worked for me. I suspect mine is a sofeware issue that made it seem like a hardware issue.

  • Denver CB Level 1 (0 points)

    Hi everyone,


    I also had the same problem like less than a month after I purchased my iPad 2. I used to think that it was due to the iOS update to 4.3.x, as I got mine out of the box with the version prior to that, and didn't have problems before I updated.


    However, it could also be that the home button pad had accummulated oil/dirt from our thumbs, which get in the way of it working properly.


    Here's what I did:


    1. Turned off my iPad2.

    2. Wet my thumb with alcohol (not too wet, say a drop or two), and pressed down on the home button and rubbed the alcohol in in a circular motion. The idea is to let the alcohol break down the oil and dirt.

    3. Wiped the home button thoroughly with a clean cloth (i dont recommend tissue or cotton as it might leave residue that could again 'clog' the inside perimeter of the home button.


    Before I did that, my home button was responding in around 1 click out of 20-30 tries. After cleaning, the home button now responds in 9 out of 10 presses.


    Let us know if you try and find that this works for you as well.

Previous 1 2 Next