Skip navigation

USB device drawing too much power...

5364 Views 8 Replies Latest reply: May 5, 2011 7:58 AM by vvline RSS
vvline Calculating status...
Currently Being Moderated
Apr 25, 2011 3:36 PM

I have a Mac Pro 1,1 that until this last software update (10.6.7) was running fine. After the download and reboot, my computer is now riddled with the same error message: "Because a USB device was drawing too much power from your computer, one or more of your USB devices have been disabled."

 

To give further understanding of my set up, I am running an ATI Radeon 5770 video card with three monitors attached: on the DVI port is a 32" Samsung flat panel TV, and attached to the two mini DVI ports were two 20" Apple Cinema Displays connected via dual link DVI connectors (each of which was connected to two of the three USB ports on the hub in the back of the Mac Pro tower).

 

So, after the software updated and the computer rebooted, the Apple Cinema Displays did not come back on (obvisously because the USB hub in the back of the tower was shut down).

 

I have tried repairing permissions. I have reset the PRAM and I have reset the SMC. None of these have thus far worked.

 

After a visit to Apple, the Genius told me that it was because there was some discrepancy with the other third pary PCIe cards that have in slots one, two and three. So I confirmed with him that if I pull the cards and reboot, the error message should go away. I pulled all third party cards from the slots and I'm still experiencing the same problem.

 

I realize that this sounds like a logic board replacement. But I'm hoping there's someone else out there in the community who may have had a similar problem and may be able to offer any other kinds of work around.

 

Just for the record, I am running an RME HDSPe card in slot 1, UAD 1 in slot 2 and UAD 2 in slot three. Slots four and five are occupied by the ATI Radeon 5770.

 

Any advice would be appreciated.


Thank you.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.