10 Replies Latest reply: Apr 27, 2011 11:33 PM by since1994
Florida 1953 Level 1 (5 points)

When I select Pandora or Facebook, it appears to launch, but then the application will not launch, it just goes to the screen with all the apps.  I tried a "reset" but that did not work  (settings/general/reset all settings)

iPhone 3GS, iOS 4.3.2
  • Lawrence Finch Level 8 (35,018 points)

    Try closing some suspended apps to free up memory. While on the Home screen double-press the HOME button. You will see the Recently Used ribbon at the bottom of the screen. Hold any one of the icons until it wriggles, then tap the "-" on each icon until most of them are closed. Ideally do not close Mail, Phone or Messages because they will just relaunch, but "forget" where you were in them.

  • Florida 1953 Level 1 (5 points)

    I have only added 8 apps, and they have all been working fine.  I suspect this happened as a result of the upgrade to the new version of software.

  • Lawrence Finch Level 8 (35,018 points)

    I have 170 apps and I do not have this problem, and I am on the same version of software as you. Have you tried what I suggested?

  • rnawky Level 1 (20 points)

    If your device was previously jailbroken and you downloaded apps using installous then they won't work after an update to a non-jailbroken iOS verion. Additionally, I suspect the same thing will occur if you change the Apple ID that is tied to your iPhone.

  • Florida 1953 Level 1 (5 points)

    Yes i did.  Safari and Mail work, it is Pandora and Iheart radio that will not launch.

  • Florida 1953 Level 1 (5 points)

    I am not familiar with "jailbroken" please clarify.  I haven't downloaded any new apps recently either.

  • rnawky Level 1 (20 points)

    Here's a Wikipedia article: http://en.wikipedia.org/wiki/IOS_jailbreaking


    It basically lets you do whatever you want with your iPhone like have FaceTime calls over 3G or download apps from the app store that are larger than 20MB without having to be on WiFi. It also allows you to install tons of amazing software that Apple otherwise prohibits on the iPhone.

  • Jim VanLeeuwen Level 6 (18,825 points)

    If you are having an issue with an app you purchased from the App Store on your iPhone, iPad, or iPod touch, try the following troubleshooting steps to resolve the issue. http://support.apple.com/kb/TS1702


    Step 3 might apply to you:  "If all user-installed apps are not launching, it could be an Apple ID authorization issue. Download and install an app that isn't already installed on your device to reset this information."

  • Florida 1953 Level 1 (5 points)

    It was easier to just delete them and re-install and everything is working fine.


    This has something to do with the recent upgrade I am sure.

  • since1994 Level 1 (80 points)

    i had the same problem after the recent update. my non-apple apps would start to launch... and close a second later. phone not jail-broken... a bug on apple's end for sure, or with an app i got from the iphone apps store..


    i plugged my iphone into my Mac and it didn't show up on the desktop. i had to launch itunes... and muck about.


    i click on the 'automatically launch itunes', started to restore, then backed out... then backed up 'bought' (not really bought, but whatever) applications.


    after i ejected the iphone all the apps launched properly.


    but the phone is noticably, and at times painfully,  slower than it used to be.