Skip navigation

iPod touch update and restore failure!

284 Views 0 Replies Latest reply: Apr 26, 2011 7:43 PM by bplol RSS
bplol Calculating status...
Currently Being Moderated
Apr 26, 2011 7:43 PM

My iPod encountered an error updating to 4.3.2, the specific error being "a unkown error occured (6)". I went to the apple support page listed as "more information" in the error box, and just as I suspected it told me to check my security restricitions and firewalls and the such. This same thing happened to me not a month ago and so I shut off ZoneAlarm and it worked fine afterwards.

 

So I shut off ZoneAlarm again this time but no luck!! Now iTunes says that I need to restore my iPod, but when I attempt that I get the same error 6!!! If anyone ran into a similar problem or knows how to fix it, help would be greatly appreciated!!

iPod touch, iOS 4.3.2, iOS update and restore failure

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.