Previous 1 13 14 15 16 17 Next 533 Replies Latest reply: Dec 14, 2014 11:08 PM by Mudbugger Go to original post
  • abhishek.jha3318 Level 1 Level 1 (0 points)

    I am facing the same issue with my iPhone 4 Home Button. Sometimes i just have to leave it aside or to press the home button 15-20 times to get that in a normal state.

    I really dont know how to get that resolved..Sometimes I think i did a biggest mistake replacing my BlackBerry with iPhone.

  • Caesar113 Level 1 Level 1 (45 points)

    Did you try anything mentioned in any of these threads to resolve it? Try the instructions I linked to above. It worked for me. Also, I find it funny you mention regretting replacing your Blackberry when their trackballs are notorious for breaking.

  • markfromodessa Level 1 Level 1 (0 points)

    I used contact Caig Pro Gold G5 cleaner pressing in on the home button in a circular motion in both directions. Works fine. I think crud gets in there over time like many electronic devices. I'm sure any contact cleaner should do the job (I wouldn't recommend DW40 lol)

  • Nick189 Level 1 Level 1 (30 points)

    Here is a fix that was recently shared on OSX Daily:

     

    sometimes you can fix the response problem with the following sequence:

    • Open a default iOS application, such as Stocks, Calculator, or Weather
    • Press and hold down the Power button until the “Slide to Power Off” dialog appears, then release
    • Now press and hold the Home button until the “Slide to Power Off” screen disappears, force quitting the application

     

    Full details at: http://osxdaily.com/2011/12/22/iphone-home-button-not-working-or-unresponsive-fi x/

  • axel bones Level 1 Level 1 (0 points)

    so we all got the same problem and apple does not even respond?! It can hardly be that we all demaged our phone in the same way (by doing nothing but useing the phone).

     

    Apple don't you think this is your responsibility to react?

  • axel bones Level 1 Level 1 (0 points)

    so this is what puzzels me aswell:

     

    many people say here, "its dirt at or under the botton". I tested this: Botton not working, didn't touch or try anything, just turned off and started the phone 2 times, and everything works till the next time the botton stop working which can be days. how can it be anythingthing else but a software problem if i didn't even touch the botton in the meanwhile?!

     

    and i tryed this many times always same result.

  • staceyfromel dorado hills Level 1 Level 1 (0 points)

    I will highlight what I learned from this string to "fix" this problem:

     

    I have iPhone 4 w/ latest SW and all that

    It is a HW problem and the hint I gleened from this string is that the home key starts working again when I plug it into the charger and unplug it.

    Since I cannot often plug it in and out to fix it - the "fix" I use is I installed the soft Home Button from the Accessibility menu.  I have to push the soft button and then push the "Home" menu choice - but works every time.

     

    Settings>General>Accessibilty>AssistiveTouch

    Turn it on and move the soft button around the screen as needed as someone stated in this string.

    Not only is the soft Home button a great back-up when the hard button won't work - the hard button has actually started working mor often since I turned it on.

    Go figure.

  • BlueFlowers Level 1 Level 1 (10 points)

    In my case, it is NOT dirt or debris. The Apple store cleaned it out, although there wasn't anything there. I've restored my phone as new as well.  Mine is clearly hardware and the Apple specialist was inclined to believe so as well.  He could feel the difference in different spots of my button and a clicking in one spot.

  • SFconcha Level 1 Level 1 (0 points)

    Hi All,

     

    My home button just stopped working completely this morning during a meeting. I turned the phone off and back on a couple of times, then did a restore. It still did not respond at all, so I went online and read many of the posts here. I drove straight to the Genius Bar this afternoon, and only waited a few minutes for help. A guy took my phone in the back to clean out the dirt/dust, came back less than five minutes later and said that it was a hardware issue and, since my phone was still under warranty, he would replace it. I left the store with a new phone about 15 minutes after that. I was in the Apple store less than a half an hour.

     

    It was all so quick that it must be a known issue that Apple is taking care of fairly well.

  • Toonron Level 1 Level 1 (0 points)

    I found this resolve on the Internet and seems to work really well for poor responsive home button, all you have to do is hold home button whilst turning iPad from landscape to portrait then release home button and strangely this works, job done. Hope this helps you all.

  • Grandoka Level 1 Level 1 (0 points)

    same problem!

  • graynote Level 1 Level 1 (0 points)

    Hi

     

    Buttons doing that sort of intermittent thing is very common on all sorts of electronic products.  Often it is due to the circuit board underneath cracking through repeated stress of heavy handed use, meaning that  if you bang the button too hard you can create much worse problems!  Not had an iphone apart, but to make the thing that small, the circuit board or whatever the button is mounted on will be very dainty indeed!  I hope it is just corrosion, I don't think it is likely to be software.

     

    Chris, can you give me some details of what you did to replace your home button please.  I'm fairly sure that mine is corroded, and my phone is out of warranty, given the above I certainly don't intend to solve the problem by banging the button!

     

    How is the case sealed?  Is opening it up likely to create any issues on resealing it?

  • graynote Level 1 Level 1 (0 points)

    Thanks for that tip, the assistive touch soft button works far better than the home button ever did on my phone even when it was brand new.  Nothing to go rusty on  a touchscreen button.  I did wonder why they put a hardware button that will always be the weakest link on the front of a phone with such an amazing touchscreen.  If I was designing an iphone 5 right now, I wouldn't bother with a hardware button, just make the touchscreen a bit bigger!

     

    Am happy now to let my home button carry on in it's corroded little way until it looks like the wheelarch on a modern Mercedes Benz (have a look round at what the rustiest cars on the roads are nowadays and make you own judgement about whether the corporate decision to reduce the build quality on a certain prestige brand was a good one!)

  • andyg22 Level 1 Level 1 (0 points)

    Hi Mark

    Is the Caig Labs product still working on your iphone button?

    Thinking of buying some as I strongly suspect this is the problem I have.

  • markfromodessa Level 1 Level 1 (0 points)

    Hi Andy,

     

    Actually it seems to have worked! I sprayed a little of the Caig where the power plug attaches and after a few days, I noticed the home buttton was working everytime I pressed it. It worked for me.

Previous 1 13 14 15 16 17 Next