Previous 1 2 3 Next 30 Replies Latest reply: Oct 27, 2015 7:38 PM by camilog808 Go to original post Branched to a new discussion.
  • rgriepsma Level 1 (0 points)

    I've found out what is was (in my case). I restored my iPad before and loaded a backup of my iPhone onto it. Then it crashed and would not activate anymore. Now I've put it back in recovery mode and restored the firmware and it works again.

  • justin.p Level 1 (0 points)

    I had the same problem, I held down the power button and the home button at the same time while pluged into the computer.........worked for me.

  • Bobtehbuilder Level 1 (0 points)

    I was able to reboot my iPod touch and the error went away.

  • vanda.dien Level 1 (0 points)

    it happened to me last night, what do i do? its just so hopeless. when i woke up in the morning my ipad was dead it was okay before. so i rebooted when it went on again i was requested to plug it to itunes so i plugged and tried to restore to factory setting, it got worse cuz it went totally dead and the itunes message i got is: we're sorry we are unable to continue with your activation at this time, please try again later or contact our customer care. the customer care here *****. what do i do? i feel like crying all my stuff are in it.

  • bogac Level 1 (0 points)

    Hi I have the exact same problem. It is very surprising that there is not a single word from the Apple tech. regarding this problem. WEIRD . I am from Turkey and it seems i am the only one from this country.

     

    Can anyone from Apple suggest something??

  • Xrythvier Level 1 (0 points)

    Maybe you have to change your SIM card.
    I got the error too, but when I change to other SIM card, it worked ^.^
    hope it helps

  • JillLam Level 1 (0 points)

    I need to restore my phone because my iPhone 4S is experiencing the signal "searching" problem. However, the same message pop up while restoring. By then my wifi connection was already set up but my mobile signal is still "searching". I wonder if this has anything to do with it?

  • jhidrowoh Level 1 (0 points)

    Hope you already found a solution, if not try this:

     

    https://discussions.apple.com/thread/3928478

  • FlintZA Level 1 (0 points)

    Thanks, I had the same issue with a new iPhone 4S. I turned off the phone, put in a different SIM, and managed to get it to the "restore from backup" screen, and iTunes picked it up. Thanks.

    Now let's hope that sim card isn't fried :/

  • geekface_killah Level 1 (0 points)

    Personally, I'm in a real pickle. I had my phone pinched a couple of days ago, I'm traveling in Vietnam. I purchased a new (still in cling-wrap) 3GS (on my cheap traveling budget). Model A1303/ MM133a (??, black 32GB).

     

    At time of purchase, I was running version of iOS 4 which was too early to support my mobile banking app. From the computer in my hotel, I updated iTunes to latest release, and attepted to update the phone accordingly.

     

    Since then I've been stuck at:

    We're sorry, we are unable to continue with your activation at this time.

    Please try again later, or contact customer care.

    (via iTunes)

     

    and

     

    "Your iPhone could not be activated because the activation server is is temporarlily unavailable blah blah"

    (via the phone itself...)

     

     

    I've tried restoring from two different computers. I've tried 2 different WIFI networks, as well as plugging the **** thing into itunes, all with the same mundane results.

     

    It's worth noting that Cydia was installed on the device at time of purchase. And on the phone, when starting up, the 3 default regions are Germany, USA and Vietnam. I've tried all three. 

     

    If anyone can offer any asistance, it would be greatly appreciated, as I can't imagine I'll get much from the place of purchase, what, with the language barrier being the least of my issues. I've been at this for a day now. 

  • Denisa.Paula Level 1 (0 points)

    Finally, I joined Apple Support Communities, and started searching with no good luck at all, until I found (many hours later)  this old (2009) solution:

     

    +Do a DFU recovery:+

    +1. Open iTunes.+
    +2. Connect the iPhone+
    +3 Press both the home and sleep/wake buttons until the Apple icon appears (ignore the red slider if it shows).+
    +4. Continue pressing the home button alone until iTunes sees your phone in recovery mode.+
    +5. Follow the prompts to restore the iPhone.+

  • GreenMario Level 1 (0 points)

    Same problem here.

    I cannot activate an older 3GS 32mb after latest ios update.

     

    the phone is absolutelly original and was never jalbroken or unlocked. Was purchased in Italy

    i use in China with China Unicom sim card

     

    this is what i already tried

    1) reset and reinstall the update again (several times)

    2) DFU mode and reinstalled the update again (several times)

    3) went to apple store and they also tried the above, after confirmimg that the IMEI corresponds to a legitimate unlocked phone.

     

    they said that sometime the iphone might be wrongly locked during update process.

    they could not solve the issue because the Iphone 3GS is not supported in China. (i'm not planning to go to Italy in the foreseable time)

     

    Any suggestion? Thanks

  • Digitalz Level 1 (0 points)

    Bro you just saved my life and my moms mothers day THANK YOU!!

  • frederikj11 Level 1 (0 points)

    To solve this problem, place your iPhone into DFU recovery (recovery mode):

    • Turn off your device by pressing and holding the on/off button for a few seconds until the red slider appears, then slide the slider (Wait for the device to turn off fully). If you are unable to this; simply press and hold the on/off and Home buttons at the same time until your device turns off. After it turns off, release the buttons.
    • While pressing and holding the home button; connect your device to your computer (USB cable). Keep pressing the home button until you see the  ”Connect to iTunes” screen. When you see this screen, you can release the home button.
    • Open iTunes (if not already) and you will see the ”recovery mode” alert; then use iTunes to restore your iPhone.
  • gwu888 Level 1 (0 points)

    I have the same problem - ,my iPhone 4 turned into a screen of "iOS6" and "Connect to iTunes" when sliding the the lower bar. Since I can see that so many people have the same issue like me at arround the same time, so my feeling is that it was Apple causing this issue. I am trying to find out any announcement from Apple but so far I can't find it -- I went to the Apple Genius Bar yesterday, but the staff said it was my phone's hardware problem - I don't believe them since I know my phone for a long time.