2 Replies Latest reply: Feb 1, 2012 12:31 PM by Fiwalli
nkt00 Level 1 (0 points)

I keep getting a dialog when i try to connect to my school's VPN using the built-in Snow Leopard Cisco IPSec VPN client. The first dialog says:

 

VPN Connection

Enter your user authentication

Cancel          OK

 

Then, if i click OK, a few seconds later it fails to connect with the following dialog message:

 

VPN Connection

The negotiation with the VPN server failed. Verify the server address and try reconnecting.

 

The system log hangs on the following message:

 

configd: IPSec requesting Extended Authentication.

 

I'm using Shared Secret authentication with a Group Name.
Any ideas?

MacBook Air, Mac OS X (10.6.7)
  • Ho Lee MACkeral Level 4 (2,185 points)

    This is an issue your system adminstrator might better answer.

     

    You may also try installing a version that is more compatible with Snow Leopard.

  • Fiwalli Level 1 (0 points)

    I fixed this error by turning off "Back to my mac" on my Time Capsule router as well as my iMac which I was trying to VPN from.

     

     

    If users of MobileMe have configured "Back to my Mac," they will encounter connection problems with AnyConnect. Both AnyConnect and MobileME use the virtual adapter named "utun0." MobileMe starts before AnyConnect when the computer boots, so it always gets the utun0 interface first, which causes Cisco AnyConnect to fail. Neither application can be configured to use a different interface, such as "utun1."

    Mac users must turn off "Back to my Mac" before connecting to the AnyConnect VPN. Once the VPN has connected, they can re-enable "Back to my Mac."

    source: http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect30/rele ase/notes/anyconnect30rn.html