Previous 1 2 3 4 Next 50 Replies Latest reply: Aug 5, 2014 8:41 AM by edrobyn
jerbran23 Level 1 (0 points)

My iphone 4 camera just started acting up this evening. Everytime I try to take a picture the camera will not focus making all of my pictures blurry. What can I do to fix this? Anyone else experience this issue?


Should I go ahead and make a genius appt for tomorrow?



iPhone 4, iOS 4.3.2
  • frazb Level 1 (0 points)

    Well then you can do it manually by tapping on the area that you would like the camera to focus on!


    But if you want the iphone to do a general one, try brining your camera close to an object so that it goes out of focus, and then point the camera at the object you initially wanted to take a picture of, and see if this works for you.

  • jerbran23 Level 1 (0 points)

    Well I know that...I never said I didn't know how to focus.


    My front facing camera focuses just fine but it's my rear camera that started having the problems.

  • frazb Level 1 (0 points)

    so even tap to focus doesn't work for you?

  • Kazekan Level 1 (0 points)

    Mine does the same thing - the camera on the front of the phone works and focuses just fine, however the back camera will only take a clear picture if you're like 6 inches or less away from the target.  The tap to focus feature doesn't do anything for it.  It's been blurry from day 1 and there are no visible foreign objects that would be obstructing the lense's ability to focus either.

  • LucasTizma199 Level 1 (0 points)

    I had the same issue just now. No matter what I did, the camera would not focus. Killed from the background tasks, restarted the phone...nothing.


    Someone on IRC suggested that I tap on the actual camera lens on the back of the phone a few times to "unstuck" the lens motor. Sure enough, a few taps later, the focus motor seems to be working just fine!

  • Louise Morrow Level 1 (10 points)

    I am experiencing exactly the same problem.

    The front camera is fine, the back camera won't focus, even when close to the object.

    When i tap to focus, the highlighted square just flashes and then disappears, as if it is trying to focus but can't.

    I have tried tapping the lens too (although not very hard!) as well as a reset and neither has helped.

    This happens in both the native camera app and in other apps using the camera as well.


    Any other ideas for a fix?

  • gulmarg Level 1 (0 points)

    I had the same focusing issues. I did what Lucas did and it worked. Actually, I tapped the lens first that did not work and then I gently hit the back of my phone and it worked. Thank you Lucas! Spanking works!!!

  • davidfromwake forest Level 1 (0 points)

    Same issues. Tapping it did not work for me

  • esriverview Level 1 (0 points)

    Same exact issue here. Tapping did not work.  Front camera works great but not the back camera.

  • Dr. Mohamed Hagag Level 1 (0 points)

    me too had same problem tapping not working and didn't focus

  • jongky Level 1 (0 points)

    Same problem with my 4S 5.1 software.

    The focus area won't goes GREEN.


  • bunjong Level 1 (0 points)

    I have the same after update to iOS 5.01, before that mine was 4.33 camera have no problem with focus at all


    Apple must take a look this issue, and fixed this urgently


    Please help us

  • honeyjsingh Level 1 (0 points)

    Don't know if the Apple people are even listening.....


    There is a focusing problem with your your iphones.... Really really disappointed with apple support team.

    It is as if they are intentionally Ignoring us.



    Apple we need a **** solution to this problem...we didn't payed such money for crappie.


    I bought an iphones just because of its 720p video feature....


    Help us out

  • PGerv Level 1 (0 points)

    I also have a similar problem, started this morning. I tried different camera apps and they all cannot focus. I've tapped the camera but it did not help. I guess I'll set up a genius meeting.

Previous 1 2 3 4 Next