5 Replies Latest reply: May 12, 2011 5:35 AM by dmask86
clintbradford Level 3 Level 3 (905 points)

I thought I was able to mouse over to the Upper-Right corner of my 17" MBP's screen to invoke Expose to show "All Programs." But I just changed to a Samsung B2230 as the external monitor, and I have to go over to its Upper-Right corner to get Expose to do its thing.

 

I realize that the simple answer is to now make my Upper-LEFT corner my "Expose - All Programs" option.

 

But can the MBP's screen's Upper-Right corner be used when an external monitor is attached?

 

Many thanks.

 

Clint Bradford


17, Mac OS X (10.6.7), OWC, WD, and SmartDisk backup drives.
  • captfred Level 7 Level 7 (26,265 points)

    Clint,

     

    You can swipe 4 fingers down on the trackpad to reach expose as well.   You might need to turn that option on in System Preferences > Trackpad.

     

    Regards,

    Captfred

     

    Edit:  Also, If you go to System Preferences > Displays > Arrangement tab > move the screen on the right down a little to create a top corner on the left screen.  The corner expose should work then.

  • clintbradford Level 3 Level 3 (905 points)

    1. How did you know I had a TrackPad? (grin)

     

    2. That is a VERY COOL solution. I have nod explored all that is available via the trackPad - THANK YOU.

     

    Clint Bradford

  • clintbradford Level 3 Level 3 (905 points)

    I just read the second ha;f of your reply. THAT WORKS! Gawd, how magnificently simple ...

     

    Now how do I give you SOLVED points? I only gave you HELPFUL ...

     

    Clint Bradford

  • captfred Level 7 Level 7 (26,265 points)

    Always happy to help. 

     

    Captfred

  • dmask86 Level 1 Level 1 (0 points)

    captfred wrote:

     

    Clint,

     

    You can swipe 4 fingers down on the trackpad to reach expose as well.   You might need to turn that option on in System Preferences > Trackpad.

     

    Regards,

    Captfred

     

    Edit:  Also, If you go to System Preferences > Displays > Arrangement tab > move the screen on the right down a little to create a top corner on the left screen.  The corner expose should work then.

    This is brilliant!