Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Error Message "libsmime3.dylib is in use

I'm trying to install Firefox 4 and get this error message.

MacBook Pro, Mac OS X (10.6.7)

Posted on

Reply

Page content loaded

Apr 30, 2011 9:46 AM in response to swedefromlawrence In response to swedefromlawrence

Apparently there are other things that will use the same shared library that Firefox uses, and that evidently gets updated when you install a newer version of Firfox. Take a look at this page:


SiliconChaos: Firefox 4: libsmime3.dylib in use error during Mac OS X install


If that sounds daunting, you could try a Safe Boot (hold down the Shift key when you reboot until you see a "progress bar") and see if Firefox willl install that way.

Francine

Apr 30, 2011 9:46 AM

Reply Helpful
User profile for user: swedefromlawrence

Question: Error Message "libsmime3.dylib is in use