Previous 1 2 3 4 Next 84 Replies Latest reply: Jan 12, 2015 11:35 PM by AkashaJSummer Go to original post
  • jsnelders Level 1 Level 1 (0 points)

    Thankyou Mr. Me! I followed your advice about keeping the settings in sync. I have the Realtek HD Audio Manager and must have upped the Default Format (Speaks > Default Format) when I was trying to get more sound out of my speakers a few weeks ago. I've had problems with iTunes video playback since but now that it's in sync with the QuickTime settings... perfect!

     

    **** poor we have to worry about this sort of issue in 2011 though.

  • The aussie stig Level 1 Level 1 (0 points)

    Thanks mate the fix worked for me as well. I'm using Realtek High def as well and the fix works fine. the only problem i have with this and I know im being picky now but due to average laptop speakers on this system I've been using a set of Sennheiser cans and switching down to 16 bit 9600hz there is a definite drop in audio quality. I'm not overly fussed its just annoying having to switch the settings every time I go from watching a video to just audio!

    Would love to see a patch for this iTunes.

     

    thanks again for the quick fix though.

  • robjohnanderson Level 1 Level 1 (0 points)

    Hi Thanks

    that worked for me as well :-)

  • mt1083 Level 1 Level 1 (0 points)

    Sadly, changing the settings for the realtek high def didn't work for me. Does anyone from apple actually look at these forums to see these issues? I can't seem to find any way to contact them so that we can get a patch on this or something. Playing a movie on quicktime works fine, but using itunes is where the issue comes in. Any more ideas?

  • SMAC8 Level 1 Level 1 (0 points)

    Ok so this issue was bugging me since I upgraded iTunes to the latest version however,  I managed to resolve it in a similar fashion to what was mentioned earlier...albeit uninstalled and reinstalled stuff as well.

     

    So on the same hardware with Windows X64 it worked fine then I upgraded to the latest version of iTunes and I got Audio/video issues.  I resolved it by doing the following:

     

    Uninstalled iTunes and QuickTime

    Uninstalled AVG Anti-Virus

    Rebooted PC

    Reinstalled the latest versions of iTunes and QuickTime

    Went to Start then Control Panel and selected Sound

    Changed audio settings for all audio devices under playback tab.  For each device selected properties then advanced and set the sound quality to 16 bit 44100 hz (CD Quality).

     

    and presto it worked, no more audio/video sync issues.

     

    I am more convinced than ever that the sound change did it over anything else but given I don't have audio/video sync issue anymore I dont feel like playing around more to prove that point.

  • svzurich Level 1 Level 1 (0 points)

    Thank you, Mr Me.  Since building my new system and setting it up, Itunes kept drifting out of sync.  Your suggestion has fixed that.  Dropping to 16bit 44100 works fine.  I was using 24 bit and never thought audio would affect video on only Itunes and select games.  Thank you.

  • bigtent Level 1 Level 1 (0 points)

    Nice work Mr Me. Setting both Quicktime and my sound settings to 44,100 worked for me too.

     

    itunes 10.5.3

    win7 Pro 64 bit

    Realtek audio HD audio mgr

    etc

     

    Hopefully, this fix will work for an entire movie.

     

    Yo, Apple, pls. add this tip to the various KB articles on this topic: http://support.apple.com/kb/TS1718 and http://support.apple.com/kb/TS1362, etc.

  • ChasePin Level 1 Level 1 (0 points)

    Razgriz2009, you have no idea how grateful I am to you. For months, my brand new, very expensive laptop has had nothing but trouble with the audio sync. The 16 bit 9600hz fixed everything right up.


    I have hundreds of dollars worth of movies and shows. I love you so freaking much. <3 <3 <3

  • iRob_78 Level 1 Level 1 (0 points)

    Mr. Me - this is SO HELPFUL.  I've been experiencing this issue the entire time I've been running iTunes (years) and have NEVER gotten the help I needed.

     

    All of my movies and videos play beautifully now.  Thank you SO MUCH.

     

    Best,

    R

  • Medic4067 Level 1 Level 1 (0 points)

    Thank you, Mr. Me.  I was having the same problem for the past few days.  I also have Realtek HD.  I changed the settings to 24 bit 48000 and now I don't have any problems.  Thank you so much!

  • Falariem Level 1 Level 1 (0 points)

    I set up an account just to thank you, Mr. Me. This was the exact problem, and your answer fixed it. Thank you much. I was going nuts trying to figure out the problem.

  • TheNickyKos Level 1 Level 1 (0 points)

    just tried this and it worked! thank you so much I was freaking out not being able to watch TV shows I was downloading that I had a season pass to, thank so much

  • mgould07 Level 1 Level 1 (0 points)

    I'm having the same problem.   I verified that quiktime is set at 44khz and 16 bit but audio in itunes still getting out of sync.   

     

    One field that looked strange is the audio device output latencey msec.   Should this be set at zero?

     

    Thanks,

    Mark

  • Martman32 Level 1 Level 1 (0 points)

    I have the same problem with audio/video of stuff I've uploaded to iTunes being out of synch.  These were chapters or extras I ripped from a DVD.  When I played them in mp4 format, prior to uploading them, they seemed to be in synch, but both files have the audio coming maybe 1/2 to 1 second before the video now.

     

    I tried switching all of my sound options to 16 bit/48000 and then 16 bit/96000, but the problem remains. 

     

    Could someone please help me?

  • Toffee_Rapper Level 1 Level 1 (0 points)

    Dear Mr Me, I had this problem for ages. Hundreds of movies unwatchable. You just solved it. I love you deeply.  In a brotherly, non-sticky way, you understand. Thanks, Dude! You rock!

Previous 1 2 3 4 Next