2 Replies Latest reply: May 3, 2011 5:23 AM by Lou Hosta
Lou Hosta Level 1 Level 1 (35 points)

I have a document using century gothic with Pages 09 on an Intel Mac with the most recent Snow Leopard upgrade.  It looks and prints fine. When I transfer this document to another computer with pages 09 the century gothic font is missing and pages asks if I want to replace with another font. What can I do? I need century gothic. This second computer is a G4 so it has the most recent version of Leopard. I need to use this G4 to print large quantities.

 

I have all of the fonts loaded onto this computer using the Leopard extras installer DVD. Century gothic is not one of the included fonts. Does anyone have any suggestions? I have Century Gothic on the Intel mac probably because of numerous Adobe products on the Intel Mac. If I load say Photoshop on the G4 mac then maybe Pages will recognize Century gothic once this font is loaded onto the G4. I converted the document to a PDF and then tried to print from the G4. It almost worked but the last line in the document get it's lower half chopped off. Any suggestion?


MacPro 2.66 GHz dual, Mac OS X (10.5.1)