Skip navigation

Getting "Disk not readable" message after installing and partitioning new HD.

1582 Views 11 Replies Latest reply: May 4, 2011 3:22 AM by danfromlutherville RSS
danfromlutherville Calculating status...
Currently Being Moderated
May 3, 2011 11:56 AM

I have a Power Mac G5 with two internal hard drives. I recently started having problems with the machine crashing and getting messages on restart that "the disk you inserted was not readable by this computer". Eventually, the second hard disk stopped showing up at all and would not show up when I tried Disk Utility, R-Studio or Disk Warrior.

 

After the hard drive stopped mounting the error messages stopped and I thought the problem was with the drive. I removed the drive and sent it off for data retrieval and bought a new Seagate Barracuda 1TB drive.

 

I installed the new drive and upon restarting the machine crashed again. I was able to bring it up and using Disk Utility partition the new drive but whenever I restart I still get the "The disk you inserted was not readable by this computer" screen with options to Ignore or Eject.

 

The partitions appear on my desktop as I named them but now I'm wondering if it's not a drive issue but maybe an issue with the connections to that drive bay. Should I replace the cables with the ones that came with the drive?

 

Any help would be greatly appreciated.

PowerMac, Mac OS X (10.4.11)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.