Previous 1 2 Next 20 Replies Latest reply: Mar 9, 2014 5:33 PM by Anada2
AliasFresh Level 1 Level 1 (0 points)

I have had this problem numerous times and I cannot remember what I did to fix it. If I actually did anything. But for the past month, my iPod touch wont play any music or any of my podcasts. When I got into the menu to select what I want to listen to it loads up the song or podcast, then pauses for a second and then returns to the prior menu. I don't hear any sounds, such as the selection noises you typically hear when selecting music or menus.  I have restored it, i have reset it I have tried everything. I have no idea what to do anymore with my ipod touch. Anyone have any way to fix it? Or suggestions? I've searched this site, but can't find anything that sounds like the problem I've encountered.

 

Thanks!

  • Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)

    Try #2 and 3 in the link below.

     

    Basic troubleshooting steps

     

     

     

     

    17" 2.2GHz i7 Quad-Core MacBook Pro  8G RAM  750G HD + OCZ Vertex 3 SSD Boot HD 
  • nanlowrey1987 Level 1 Level 1 (0 points)

    i'm having the spot-on same problem!  I've tried restoring, both from my back up and then to original settings, and it still won't work.  Did you fix yours?  How?!

  • bwolsen Level 1 Level 1 (0 points)

    I too am having this same problem.  It is a 2nd gen iPod touch.  I can play games and so on.  However, there is no sound from the internal speaker or headphones and if I try to play music it go back to the previous menu like stated above.

  • lllaass Level 10 Level 10 (163,040 points)

    When you still have a problem after restoring from backup you likely have a hardware problem and an appointment at the Genius Bar of an Apple store is in order.

  • omaroo1 Level 1 Level 1 (0 points)

    I also have the same problem plz i just got an ipod 4th Gen less than 4 weeks old i just lost it on the 3rd week at a zoo but a very honest driver picked it up and called the zoo and told them he wouldnt accept money from us but he is an honest person anyway tell me the answer to this problem plz

  • Bengi010 Level 1 Level 1 (0 points)

    Ok, go ahead and flame me but I have to say first and foremost that apple ***** and their customer support is the most useless thing I've ever encountered.

     

    I have the exact same problem everyone else here is having with my touch 16gb 2G.  I wont describe the problem as the OP nailed it.  So the question is what's the solution?  I've been all over the internet, searched up and down apple's forums and googled everything I could think of.  Here's what I've found out.  A LOT of people have this problem ... There is NO SOLUTION.  No one will say this but if there was a fix someone would have posted it.  Some claim it's a hardware problem... that may be.  In which case the only solution is to bring it to an apple store.  BUT GUESS WHAT?  Apple's warranty is only good for a year and if like me you bought your POS touch second hand you have no recourse whatsoever.

     

    Go ahead and keep searching if you want, but let's face it, when something goes wrong with an apple product you have the following options: Restart it, Reboot it, Reset it. 

     

    @omaroo1  Sorry to hear about your ipod not working but what's that random story about the zoo all about?  who cares?

  • NickMeyers Level 1 Level 1 (0 points)

    waaaaaaaaaaa.

  • omaroo1 Level 1 Level 1 (0 points)

    Stuff  my story ok i found a solution answer me back so i can tell you the answer this solution worked on ipod,ipad,iphone all os so its just an error and im so sorry bengi010 for wasting ur time and contact me if u need anything elss sorry for bad english bye

    omaroo1

    The Admin of Apple.inc

  • Bengi010 Level 1 Level 1 (0 points)

    @omaroo1

      Hey that's great news.  If you have a solution to this can you just post it here?  I'm sure plenty of other people would be interested too.

  • AdmDavis Level 1 Level 1 (0 points)

    I downgraded to ios 2.2.1 and it started working again.

  • JKDD Level 1 Level 1 (0 points)

    Id like to know what that solutionnis to fixing his ipod please

  • Bengi010 Level 1 Level 1 (0 points)

    As far as I know there is no solution.  omaroo never posted his supposed fix and the solution I got on a similar thread is as follows:

     

    "I had tried unauthorizing and reauthorizing the computer, as per Ingo2711's request. I ended up taking it in to the Apple store today. They couldn't tell me exactly why it was happening, but I was able to replace the iPod, so as much as I'd like to know what happened, I'm happy just to have a working iPod again. Thanks for the help anyway, you guys!"

     

    So as you can see, apple thinks that a solution means replacing your broken ipod with a new one.  If like me yours is out of warranty I'm sure they will kindly offer to sell you a new one.  To which I say... something I will refrain from saying for politeness' sake.

  • Burg38 Level 1 Level 1 (0 points)

    I just want to let everyone know how i fixed my issue.

    I have the 6th Gen iPod Nano so i can't guarantee this will work for you but it did work for me.

    i held down the power/sleep/wake button and + volume button until the apple logo appeared (approx 10 seconds).

    a screen came up with what looked a little like system settings in yellow text (similar looking to a DOS/shell command screen)

    i then pressed the sleep button and the screen turned off.

    i then pressed the sleep button again and the iPod started as normal and my songs and playlists worked as usual.

     

    Hopefully this will help someone.

    Thanks

    Burg

  • baltrusj Level 1 Level 1 (0 points)

    Are you sure you restored this to "factory" condition, then set it up as a "new ipod".  I too (with my 2G Touch) had this same issue and the restore to factory and new ipod set up worked.  It's a pain to redo all of this, but all is well...for now.  Hope it works for you too.

    ! SHiz Balls

Previous 1 2 Next