Previous 1 2 3 4 5 Next 61 Replies Latest reply: Nov 15, 2012 2:21 PM by erimik Go to original post
  • Diane du Québec Level 1 (0 points)

    Hi Dave,

    Did someone respond to your question on how to connect in Safe mode? I did not see anything on that. I read and tried everthing on this post and indeed, in Safe mode my XL book in pdf is fine but I am not connected. What do I do next?

    If I save the good pdf file, how do I send it to Apple?

    Thanks in advance.

  • Lukah Level 1 (0 points)

    With Mac OS X, "safe booting" includes basic wired networking.

  • Diane du Québec Level 1 (0 points)

    I am sorry but I do not understand. When I shut down the computor and open it pressing  the shift key, my wifi is off.

  • Lukah Level 1 (0 points)

    That's why you should use WIRED internet connection (connect cable)

  • Diane du Québec Level 1 (0 points)

    AM I the only one who needs safe mode to send a XL book on WIFI?

  • Diane du Québec Level 1 (0 points)

    Here is something else: in March I made an XL book that was perfect. I just previewed it in pdf and it is still fine. But since then I changed camera. I had 1,7 mo photos and now, they are 2,5 mo. So I would like to size them down to see if this will take care of the problem. My question is: how do I do that? It is easy when you are sending an email but in Iphoto I do not know how to go about this procedure.

    Thanks.

  • ingefromperk Level 1 (0 points)

    I have the same problem. 2500 pictures, made 3 albums, got the order cancelled after 1 week with the message there is a problem. Tried to create pdf. nothing works. Tried to create new album with 3 pictures. Does not work neither. I downloaded the latest iphote software. I will  now check large album instead of xl. Very frustrating as this was 3 weeks of work.

  • dave_dearnley Level 1 (0 points)

    Hi Diane,

    Yes, Terence Devlin advised me to try again.  Apparently safe mode does allow internet connection. I was just unlucky when I tried to send my book.  If your WiFi is off when you boot in safe mode it is not caused by safe mode itself.  You could try trashing your network connection in network preferences and then put it back and see if it connects.  (I guess if all else fails just get an ethernet cable and plug in to your modem.)  No one at Apple seems to know what causes the problem.   I visited the Genius bar at my local Apple shop and they said the problem had been reported 3 times in the last week and there would be sure to be many other reports from round the world.  They were able to reproduce the problem on their top end machines so it was not an issue with my hardware.  They said they were going to "flag it to Engineering and that an Update Fix might result".  I have now got my book and it is GREAT so good luck, I hope you succeed,

    Regards,

    Dave. D.

     

  • dave_dearnley Level 1 (0 points)

    Do not despair!!  I too have been through **** after my wife & I spent weeks creating an XL book.  The solution is to boot in safe mode.  To do this switch off the computer then hold down the shift key and switch it on.  Release the shift key when you see the apple logo and the spinning gear wheel.  Safe boot takes longer than normal as the OS does several checks.  Bring up the book and preview it.  You should get clean PDF files.  You can then send the book to the Apple Store for printing.  If like Diane you cannot connect to the internet try removing your network connection (in system preferences - note down the details before you trash it!) then add your network connection details again and hopefully it will connect.  Good luck, my book came and is great!

    Cheers,

    Dave. D.

  • Diane du Québec Level 1 (0 points)

    Thanks everyone. Yesterday I tried another theme in XL and it worked fine. In my case it seems only one theme is corrupted. I do not know how you call it in English but it is "Photo reportage" which has more choices of page settings than the one I was forced to adopt. But as somenone said somewhere in this discussion, I might try blurp.com to get more flexibility and no more problems. I will send an email to Apple to add to the complaints they already received on this subject. Once again, thank God for this forum. After an hour and a half with technical support at Apple at the beginning of my trouvles, I was desperate. Thanks to everybody who wrote here, I finally found a way out of this mess.

    Ciao and cheers.

  • Adam in Southport Level 1 (0 points)

    Hello everyone on this thread, just thought I'd put my experience down here too.  I also have had this problem, but changing the book size down corrected the problem.  Although I wanted the bigger size!  I could have tried the safe mode option, but after spending two days on this, I'd had enough and was relieved to see a good PDF.

     

    Also, I spoke to four people at Apple support, each person had me try many things that took hours, each of them said they'd not heard of the problem and all but one of them, cut me off after leaving me on hold for 15 minutes to speak with their colleague. 

     

    I think it may be something they do to get rid of you...?

     

    Anyway, I'll be using Aperture in future as that doesn't have any problems with books.

     

    Good luck to whoever is still reading this and having problems!

     

    Adam.

  • OGTMoreno Level 1 (0 points)

    Hello everyone, and escuse me for my poor english. I have talk with the support service and they have helped me to solve the problem. The user account is corrupted, may be, because you have instaled some software, anyway, the correction is create a new root account.

  • Eight Films Level 1 (0 points)

    I Had the same problem for a week I have been trying to figure this out I know this thread is old but Thank God i ran into this support thread.  The Theme IS THE PROBLEM!!!! not iphoto or the photos or anything like that.  so the theme PICTURE BOOK is corrupted because it works fine with all other themes.

  • LarryHN Level 9 (76,907 points)

    For most booting into safe mode, previewing (

    Before ordering your book preview it using this method - http://support.apple.com/kb/HT1040 - and save the resulting PDF for reference - the delivered book will match it.) and ordering while in safe mode will work - remember to reboot back to normal mode

     

    LN

  • JDISargent Level 1 (0 points)

    I just had this problem and it was very frustrating!!! I updated my iphoto software and it solved the problem. I also found that you can call print services after you upload to see if it made it ok.  1.800.676.2775.