Previous 1 35 36 37 38 39 Next 687 Replies Latest reply: Apr 17, 2015 1:34 PM by son_no1 Go to original post Branched to a new discussion.
  • Shaddow Level 1 Level 1 (10 points)

    Try turning off bluetooth and seeing if has any effect on your wireless speeds. Over on the iphone5 wireless threads people are having luck doing this.

  • kristinkole Level 1 Level 1 (0 points)

    Thank you so much for the help!  I just got the 4s and it has been working great on wifi but just today my phone wouldn't connect.  I viewed several other discussions, none of which helped, but when I tried this it worked perfectly!  Thank you so much!

  • Stone22 Level 1 Level 1 (0 points)

    Before you restore. Try going to settings, safari, delete cookies and delete whatever else it ask you to delete and let me know if that works.

  • gangelov Level 1 Level 1 (0 points)

    Thnx! But static IP works just fine for me.

  • Canjian Level 1 Level 1 (0 points)

    I've just noticed one weird thing. I've log in to my router settings and went to Device Info > DHCP. There I saw I table with 4 columns and 4 lines. So the columns are: Hostname, MAC Address, IP Address, Expires in. Under the "Hostname" I can see all devices connected to my router: iMac, macbook and iPhone. The weird thing is that "expires in" counts down 24 hours for iMac and macbook, but as for the iPhone, it counts down 60 seconds O_o. After 60 seconds pass, the status changes to "Expired". Any ideas on what it means?

     

    Also, how do I make my iPhone change IP automatically to the one I assign? It seems set random IP address every time.

  • Canjian Level 1 Level 1 (0 points)

    Thanks a bunch! Changing encryption to AES helped.

  • gangelov Level 1 Level 1 (0 points)

    Your router is set for DHCP - thats fine. Look at the configured range of IP-s which is set to be provided to dhcp clients. and write down one before the last one.

    Open Settings on your iPhone and...:

    In Settings-Wifi, next to the found wifi network name there is a blue pointer. Click on in it and it will open advanced netowrk settings. By default it is DHCP. you have to click ot Static and fill the proper details of your network. You can read the details from your Time Capsule or other wifi router.

    Good luck!

  • wifianswer Level 1 Level 1 (0 points)

    I tried all kinds of stuff to get my iphone 4 (verizon) to recognize my airport wifi and connect to the network after a trip out of town. It would find the airport but not connect to the network (spinning circle).  This worked. Unplug airport from power source. Unplug network router and all network switches in between from power source. Let them sit without power for a few minutes. Plug in router and let boot up, plug in switches, and then plug in airport. Wait for green light on airport. iPhone automatically connected at this point and finally worked.

     

    I think it may have been a conflict in the IP address. Maybe, maybe not, but this total power down and power up of all network components worked.

  • Ofbac Level 1 Level 1 (0 points)

    Symptoms:

     

    Starting a week or so ago, after over a year of problem free operation...

     

    Wireless networks connect, yet no data is delivered via wireless. 

      -Pages cannot be browsed

      -Emails never send or receive

      -Activity indicator churns but nothing goes in or out over wireless.

      -Connecting to wireless can be instant or take 2 minutes

      -Other wireless devices connect and work fine on my wireless network

      -My phone works fine on other wireless networks

      -When connecting to home wireless it connects and the phone switches to the correct IP address, etc. 

     

    Things I tried that did NOT work:

      -Reboot phone

      -Reboot wireless access point

      -Reboot wireless access point and gateway/route at same time

      -"Forget network"

      -Change security wep/wap/wap2/etc

      -Reset network settings on phone (while rebooting all network equipment)

      -Change wireless to another channel

      -Change wireless name

      -Forcing an IP lease renewal on the phone.

     

    What finally DID FIX it:

      -In my wireless access point, I reserved the IP the phone had been using for another device. 

      -Renew the lease on the phone (Settings>wi-fi>blue arrow by wireless name>Renew Lease button at bottom

      -Phone switched to a new IP address

      -Everything works now.

     

    I hope this helps some of the folks struggling with this.

     

    Best of luck all.

  • iosono Level 1 Level 1 (0 points)

    Vexing issue. I have a 2Wire modem that is about a year old and an iPhone that has latest software update just installed few days ago.

     

    Here's what I did to get it to work:

     

    1.) I went to the AT&T / U-verse  2Wire page: http://192.168.1.254

    2.) at HOME there is Top Networking Features / under that is WIRELESS (modify security or settings). click on that.

    3.) At the bottom of page is MAC filtering (Edit Blocked/Allowed Device List)

    4.) Find your MAC address on your iPhone in SETTINGS

    5.) Enter MAC address at bottom of webpage you're on (Add New MAC Address to List Manually)

    6.) Click on ADD TO LIST

    7.) It will show up in Blocked Devices....click the << button to move to ALLOWED DEVICES

    8.) Hit save (a little above middle of page on right hand side)

     

    It sometimes takes a little while for the device to show up.

     

    I also turned off modem after I did this and rebooted iPhone AFTER resetting Network settings.

     

    9.) Go to SETTINGS and find your wi-fi router, enter the network key and it wall worked for me.


  • Kootsoo Level 1 Level 1 (0 points)

    Log into your ADSL router management console.

     

    Re-enter your ISP username and password.

  • lbix246 Level 1 Level 1 (0 points)

    thanks for that worked in less than 30 seconds.

    I had 2 weeks with no connection to my home wi-fi and read the post about resetting the network connections and hey presto all fine thanks for that Bailly

     

    lbix246

  • Alden D. Level 1 Level 1 (0 points)

    I've been having the same problem and it doesn't work. it just says that its not found, or unable to look for networks.

  • RogerM1964 Level 1 Level 1 (0 points)

    Just updated my phone to the new IOS and was unable to connect to some WIFI networks anymore.  Tried most things listed above to no avail.  Ended up having to update the firmware of the Netgear router and then was able to reconnect.

  • Brianfrommn Level 1 Level 1 (0 points)

    Some very, very smart people replied to this post. I don't qualify, but I did just turn my Netgear router off for a minute and reconnected- and behold, by Ipone is connected....

Previous 1 35 36 37 38 39 Next