Previous 1 36 37 38 39 40 Next 686 Replies Latest reply: May 23, 2014 2:41 AM by Trout123 Go to original post Branched to a new discussion.
  • hhelmbold Level 1 Level 1 (0 points)

    Since the iOS 6 update I have had the same issues on all of my iPhones. After the update my devices connected without any problems except internet hotspot didn't work anymore to my tablet. I reset the Networks and this is where things got out of hand. Suddenly I couldn't connect to my wifi networks anymore (same ones I was connected to) but internet hotspot was working... I did everything people suggested... updating firmware, resetting network settings, changing channels and in the end it was a SIMPLE and stupid fix...

     

    Now here is the most simple solution - Just pointing out what a bad job Apple did with this update to iOS6!

     

    When entering the password for the wifi router I press the "Join" button where I get the message "Failed - cannot connect to wifi"... Now - Just press Join again... voila! Without changing the password or anything - suddenly it connects!

     

    I would be interested to know if this works for other people too?

  • maiku.emon Level 1 Level 1 (0 points)

    iPhone 4s, os6 - worked fine until 3 days ago, then got message "unable to connect". The solution for me was adding everythign manually (Settings > Wi-Fi > Other...). Very odd.

     

    Settings > Wi-Fi > Other... Manually type in network name, choose your password security, then back (very unintuitive apple), then type in password, then join. Should work.

  • nkeithf Level 1 Level 1 (0 points)

    I just did what oberoak suggested, and it worked immediately.  Thanks!  Had been trying for weeks to get back in my home wifi...it worked everywhere else, strangely enough.  They had replaced my phone because the OS6 update had fried the wireless antenna in my previous one...I was afraid the same thing had happened again.

  • Eastangler Level 1 Level 1 (0 points)

    Yeah I've tried this too with any luck!

  • kgjm Level 1 Level 1 (0 points)

    Thank you so much. I did what you said and it worked!!

  • Eastangler Level 1 Level 1 (0 points)

    I recently switch my wireless cable router to a Linsys wireless router and had this problem. I tried several suggestions in this thread and nothing worked. Then I realized that iMessage was turned off. After turning it back on the problem was solved. Three days now and I haven't lossed the connection to the router or do I have to imput the passcode everytime I log on.

  • Cali710 Level 1 Level 1 (0 points)

    I tried every single thing from this whole discussion and nothing works...maybe I'll get a new phone out of it? I don't know what else to do besides call verizon. the phone connects to the wireless at school and at friend places, just like everyone elses does.

  • Bigdiddly Level 1 Level 1 (0 points)

    Apple are really starting to pi%s me of now, when are they going to fix this problem, I have tried everything but no luck.

    APPLE sort this bloody problem out you have had long enough time now u reall are taking the pi%s

  • CN_D Level 1 Level 1 (0 points)

    I am in the same point as everyone else.  After changing my router settings to include WPA2 I can connect to the internet but I cannot actually join the network.  This is very frustrating.

  • WBRhodes Level 1 Level 1 (0 points)

    I am having similiar issues as others on the forum.  I was downloading an app on wifi at work and I lost signal during the loading the app. Ever since then my iPhone 4S won't even recognize any of the wifi networks at work.  I have reset my network settings, turned my wif fi off and on, put my phone in air plane mode, completely reset my iPhone and it still won't recognize the wireless networks at work. 

     

    I have attempted to set them up manually and the iPhone won't even see the network so it can be added with my account information.

     

    It can recognize all of the other networks I have attempted to attach to except my work ones.

     

    Any suggestions?

  • Bigdiddly Level 1 Level 1 (0 points)

    People stop being Polite it's apple fault we have this problem, I would love to know what they intend to do about it, I for one am losing interest in Apple as they can't bother there *** to fix any bugs they send out in update.

    GET A GRIP APPLE and fix the bloody issue. 

  • WBRhodes Level 1 Level 1 (0 points)

    I just had my phone show that there was an update for an app so I opened the app store.  Then I opened the update tab and when I did a window opened asking if I wanted to connect to the wifi routers in my area which included my work ones.  I set up my account again on my work router and everything is working again...  Yup IOS 6 is acting a little odd.

  • bellmc Level 1 Level 1 (0 points)

    I have experianced wifi issues on my iphone 5 over the last few days since purchasing a new laptop.  The other night i shut down my new laptop and reset the router and my phone started working.  i turned on my laptop and guess what, it packed up again.  i have just had a wifi crash on my new laptop + old and iphone 5 so getting very angry with it all.  While i was opening the window to throw them all out of it, a mcafee window opened up on the new laptop warning me about other devices trying to connect, or something like that.  i went through it all and now all devices are working fine.  i am a very basic compter user but think the blame may need pointing in the other direction.

     

    i hope this helps.

  • Burnsie89 Level 1 Level 1 (0 points)

    My iPhone 4 won't connect to my home wifi now, when I click on the network it opens up a safari page and tries to go to apple.com but says page 404 not found. It connects to other networks but sometimes does this with other ones too! Anyone help me?

  • ttmj Level 1 Level 1 (0 points)

    my iphone 4 won't connect to my home wifi network, first time this has ever happened. it does connect to other wifi networks tho (ie school). i've tried the network settings reset, but when i go to get the details for my network, the "forget this network" option, isn't there anymore, but i do remember it being there before.....help anyone?

Previous 1 36 37 38 39 40 Next