Previous 1 11 12 13 14 15 Next 416 Replies Latest reply: May 13, 2013 2:28 PM by LOtang Go to original post
  • Kricki Level 1 Level 1 (0 points)

    As OS 10.6.8 has been released - any positive impact on the 12,2 iMac WLAN issue to be stated so far?

     

    If the update shows no improvement on that subject I am sure that Apple treats it as a hardware issue and that no further software updates will fix the bug.

     

    However - I will hopefully collect my iMac repaired from an Apple store over the next days!

     

    Looking forward to your posts...

  • AftabAhmad Level 1 Level 1 (0 points)

    Looks like that 10.6.8 has fixed this issue. Although I am not able to test/confirm it over an extended period of time but after the update I did not face any usual "freeze". The link has been very stable throughout, no interruptions during my monitoring time of 30-35 minutes.

  • Zenobius Level 1 Level 1 (0 points)

    I'm not going to say it is fixed in the update (yet)

    but so far so good... I'll let my iMac sleep and see if all works well.

     

    Tomorrow morning will be the big test.

    (Crosses fingers)

  • nmonmymac Level 1 Level 1 (0 points)

    Just finished updating via the Software Update Tool.

    This problem has NOT been resolved. My Cisco 1152 AP is still showing the same AES-CCM errors:

     

    Jun 23 20:21:12: %DOT11-4-CCMP_REPLAY: Client 109a.dd9e.9870 had 1 AES-CCMP TSC replays

    Jun 23 20:21:23: %DOT11-4-CCMP_REPLAY: Client 109a.dd9e.9870 had 7 AES-CCMP TSC replays

     

    While this is happening, I cannot hold a stable connection. Also, while browsing the web, my latency to my router jumps from 1ms to 300ms-400ms. Once I start a decent sized download or video stream, I drop packets like crazy to my router, video stalls,  as well as having the downloads fail .

     

    on both the 2.4Ghz and 5Ghz radios when using 802.11n (AES-CCM).   When I switch back to tkip which drops me back to 802.11a/g,  the links remains stable and works fine.

     

    I will try a full combo-update next, otherwise another call to apple and now to see if they fix this "hardware" issue.   Although since Bootcamp Windows works fine, hard to see what the solution is.

  • Lancerdfw Level 1 Level 1 (0 points)

    Nope, it's not been fixed in 10.6.8.  After letting my iMac sleep all night the problem reappeared yet again this morning and it took a full system restart to get the network back going again.  I used the 10.6.8 combo updater too and no change at all.  What a huge disappointment.

  • Sodner Level 1 Level 1 (20 points)

    @(*#&!!!!! Now what? 

     

    How can it be hardware when Windows works in BootCamp.  I REALLY do not want to sit on the phone with Apple Support for lord knows how long, while they run me through all kind of crap tests when I know its not my ISP, not my router, or not my config that is the problem.  My older iMac, MB Air, 2 iPad 2's, 2 iPhone 4's and a Touch all work FINE!! 

     

    Then I will probably have to box the thing up to get the air card repaired which I'm like 99.99999% sure is not the problem.

     

    How can we all have bad hardware? 

  • dariuszfrombydgoszcz Level 1 Level 1 (0 points)

    Hi ! Sorry for my English-not speak very well. I solved my problem by changing in router password from WPA 2 personal  to WPA personal,then erased my aiport configuration totally-create new one with manually added my network plus wap personal password.

    Works fine. Before that my airport couldn find my network automaticly,only manually (i have to type name of my network  and suddenly airport start see my network). Also airport drop the connection every 15 -20 minutes-now everything is ok. Update 10.6.8 didnt solve this problem. Its not hardware, but software problem.

  • nmonmymac Level 1 Level 1 (0 points)

    Once you switch over to WPA, the security likely drops to TKIP (not very secure). Also 802.11n MCS rates require WPA2, so you also end up dropping to 802.11g

  • dariuszfrombydgoszcz Level 1 Level 1 (0 points)

    So what to do ? It was the only thing thats works for me... i think it is software problem definitely... 3 day ago ive had 24 ` imac with  latest version of leopard (not snow leopard-everything worked fine). i mean i dont know whats best -typing manualny my network with wpa2 everytime I turn on computer or have wpa that works everytime and not dropping network :-(  . BTW my maximum download speed is 8 Mbps... quite good in Poland... ;-)

  • Zenobius Level 1 Level 1 (0 points)

    Ok, it Was working fine...

    It started up again.

    I switched to iTunes and i could NOT stream a song from my USB Drive connected to my Airport Extreme again.

     

    I decided to quit everything i had open and restart the mac, iTunes... would NOT quit. had to force quit.

    I restarted the iMac and so far, everything is back to normal and working fast. Streaming music as i type this, not one hiccup.

     

    I hope this does get fixed soon... Restarting the iMac to fix the issue, makes me feel as if i have a Windows machine.... Just doesn't feel right.

     

     

    (If this were Hardware, i doubt a restart would clear it up. Im still in the software/driver camp. Seems to come back after sleep)

  • sander81 Level 1 Level 1 (0 points)

    can someone try with Lion beta?

  • chrisf11 Level 1 Level 1 (0 points)

    I was waiting for this update hoping that this would fix the problem, however after updating and while browsing the web I still have dropouts. Waking up from sleep, I have to reset the internet as the ISP, Internet & Server in Diagnostic Tools are red and hence there is no internet. There is no change. This is extremely frustrating! 

  • martinimac Level 1 Level 1 (0 points)

    I guess that the premium price does not buy a premium product anymore. 

     

    $70bn  in the bank is obviously quite nice for apple though. 

  • studentmac Level 1 Level 1 (0 points)

    I'm starting to get frustrated by this problem. I have had my iMac for just a few weeks and airport has been unreliable from the start. Sometimes after waking from sleep I need to turn airport off and on again, sometimes it won't connect to my network automatically even though it is showing up in the list, and sometimes it works just fine.

     

    I do not have this problem on my MacBook Pro or iPhone so I am tempted to return this mac for another.

  • JJ.69kt Level 1 Level 1 (0 points)

    Hi, i've "solved" the problem switching from 802n to 802g. Seems that the problem is the incompatibility with some 802n wireless routers..

     

    It's now 10 days without problems just switching to "g" mode.

Previous 1 11 12 13 14 15 Next