11 Replies Latest reply: Sep 6, 2012 12:42 PM by ozcarwylde2
ozcarwylde2 Level 1 Level 1

YEAH THANKS FOR NOTHING APPLE!

 

Ipad 4.3.3 failed on my iPad 2... I have lost everything. IN AN ENDLESS LOOPS OF trying to restore... BE WARNED this update is flakey!

 

Before anyone else wants to write to tell me that there is nothing wrong with it, please feel free to come over and fix my iPad and replace all the lost files, docs and everything else....

 

Quite frankly it feels like an iScam!

Reply by Charles Aroutiounian on May 8, 2011 2:36 PM Helpful
Try to restart you iPad by holding the home button and the lock button at the same times

All replies

  • Charles Aroutiounian Level 1 Level 1

    Try to restart you iPad by holding the home button and the lock button at the same times

  • Philly_Phan Level 6 Level 6
    expertise.iphone
    iPhone

    Do you have a question?

  • ozcarwylde2 Level 1 Level 1

    Thank you.......

  • Charles Aroutiounian Level 1 Level 1

    You're welcomed

  • ozcarwylde2 Level 1 Level 1

    Yes I do, thank you for asking... How do I stay cool calm and collected when I am look at an endless loop of restore / restart / download. I have tried smiling, singing, breathing, and I came close to swearing, but thankfully held that back. I don't do yoga, but I do pray. Thank you you answer greatly appreciated.

  • Charles Aroutiounian Level 1 Level 1

    When you are an Apple Developer you are pretty used to it....it happens a lot w/ betas of OS

  • ozcarwylde2 Level 1 Level 1

    Then I know I won't ever becoming an Apple Developer in a hurry.... suffice to say I have a nice tall glass of water.. and cooling off... I have tried the restart... Home, on/off [holding] well see what this offers up...

  • Apfelwurm Level 4 Level 4

    You say you lost everything, your backups as well?

    Which version of iOS is running on your iPad now?

     

    Instead of flaming Apple, you may want to tell us exactly what you did and what went wrong.

  • ozcarwylde2 Level 1 Level 1

    Flaming... wow, I guess... sheesh... I love hot apple pie : So at the moment... Which IOS..... ummm IOS 0.0.0 Yes I have nothing on my Ipad ... Itunes no longer wants to talk to it... so I am sure that I have some retores in iTunes in there somewhere but iTelepathy was not something I ever downloaded..

     

    Ok... What did I do...

     

    I switch computer on

    I plugged iPrat in and iPhone 4.0

    iTunes tells me there is an update 4.3.3

    I tell it go right ahead and update my iPad first...

    it downloaded

    it said it was installing

    it STOPPED
    it sat there with a black screen and a long progress bar

    and nothing

    and nothing

    and nothing

    and nothing

    and nothing

    I GOT ANGRY

    apparantly in fit of rage iFlamed Apple... go david... drops Goliath

    I rebooted everything including my budgie

    so.... I still got

    nothing

    still get the black screen with the long progess bar

     

     

    so as it stands

     

    I do not have any clue what IOS i have 0.0.0.0.0.0.0

    yeah I am little grumpy

    any suggestions greatly appreciated Apfelwurm?

     

    Ps. I'll send Apple an apology tomorrow

  • CurlyQ_SC Level 1 Level 1

    I have the SAME issue!!! I backed up my ipad2, updated to current version 4.3.3, I believe the ipad rebooted on its own, then it said connect to itunes like it was a brand new ipad. Itunes sees nothing. Did the whole reboot thing and there is nothing happening besides connect to itunes. Please don't tell me I am screwed. Is the backup hiding somewhere in one of my files in itunes folder i hope?? PLEASE HELP!!!

  • ozcarwylde2 Level 1 Level 1

    Yay I remember this iGrumpy2.2.1 ... Those were the days.... Looking at my new tech toy not working... the joy... Oh I never sent cr Apple that apology.. here it is.... Soweeeee Apple... all better now!

     

    Oh yah gotta have a question: Who revolted against Pompey in Jerusalem?