6 Replies Latest reply: Jun 28, 2011 1:02 AM by gussyrose
gussyrose Level 1 Level 1 (0 points)

I have been trying to sync my iPad (gen1) up to my MacBook Pro this morning and the computer won't even recognize it. Here are some things I've already done to trouble shoot.

  • I tested all my cables (old and new), and none help.
  • When I tried testing to see if my iPod would sync, it did.
  • My iPad and iPod will charge using a wall outlet just fine. 
  • I also updated all my programs, and am currently on iTunes 10.2.2.
  • I restarted both the computer and the iPad.

 

 

Any solutions I can try out before going to the Apple store for support?


iPad, Mac OS X (10.6.7), MacBook Pro (4gb) and iPad 1 (16gb)
  • gussyrose Level 1 Level 1 (0 points)

    I should correct the first bullet - none work on the computer. They all charge from the power outlet

  • DavidAn Level 1 Level 1 (5 points)

    do you have the data back up in your computer? if you want, you can try to wipe it (restore all settings) then try again.

    to restore the settings : go to settings>general>reset

  • Tim Campbell1 Level 3 Level 3 (570 points)

    Are you using a USB hub or are you connecting the iPad sync cable _directly_ into the MacBook Pro?

     

    Have you tried using a different USB port?

     

    Do any other USB devices work?  E.g. do you have a USB mouse or USB keyboard you can plug in or perhaps a USB memory storage device?

     

    Are you running any virtualization software (VMware, Virtual Box, or Parallels) that might be intercepting the USB device?

     

    Go into Finder and open "Applications" -> "Utilities" -> "System Profiler"

    In System Profiler select the "USB" category from the list on the left (under the "Hardware" section... they are listed in alphabetical order so it should be the last entry under "Hardware")

     

    On the right you should see the "USB Device Tree". 

     

    If the iPod/iPhone/iPad was not _already_ connected when you started "System Profiler" you will need to select (from the menu-bar at the top of the screen) "View" -> "Refresh" to get it to to re-scan the devices on the USB bus.

     

    You should see the device in this list. 

     

    If you do not see it, you might want to contact AppleCare for support (if covered) and/or make a Genius Bar appointment.  They have a hardware test utility which is much more comprehensive than anything provided to consumers (e.g. Apple provides a "Hardware Test" on one of the disks that comes with every new Mac but it's not very comprehensive and I don't think it'll test USB.)

  • gussyrose Level 1 Level 1 (0 points)

    Hmm. I tried resetting the iPad. No go. I am connecting the iPad, via a USB cable, directly into the computer, not through a hub. I did verify that the USB ports are functional when used by other devices. I also tried using both USB ports for iPad, with multiple cables. No avail. My iPod shows up in the USB Device Tree when I have it plugged in, but the iPad does not show up. I also tried hooking the iPad up to another laptop in the house and it didn't show up on that computer either. Looks like I will be contacting AppleCare for support. Curious how it will charge on a power outlet but is invisible to my computer. Thanks for the suggestions - I'll post the outcomes.

  • lacewent Level 1 Level 1 (0 points)

    Did you have any solution? I'm having the same issue.

  • gussyrose Level 1 Level 1 (0 points)

    Hi. I did have a solution. They replaced my iPad.

     

    Although I mentioned it would charge in a power outlet, it would only kinda charge. It would say "Not Charging" but would eventually get a full battery, this was the case since I opened it, but initially thought nothing o it. When I finally brought the iPad into Apple Support and told them all I had tried to do, they immediately tested it and replaced my iPad with a new one. It charges perfectly and I haven't had any problems since.

     

    I highly recommend following the advice of both Tim Campbell1 and DavidAn as both of their suggestions helped explain the issue to the Apple Support folks and assist the Apple Support folks in finding a quicker solution to my problem (and hopefully, you can not have to get to that step at all.)

     

    I wish you luck.