12 Replies Latest reply: Dec 2, 2013 12:54 AM by username09
Ajchap Level 1 Level 1 (0 points)

Hello,

I have both an iPhone and iPad-1. Both running the latest OS (4.3.3)

The IPhone will synch with my PC (windows 7 - iTunes 10.2.2) without any issue.

The iPad, however, stops at about the 85% mark.

I can cancel the synch on the IPad, but iTunes is still continuing to Synch.

I have tried re-stting the iPad, and re-starting the PC, all to no avail.

 

Thanks for any help.

 

Tony


iPad, iOS 4.3
  • doublebit Level 1 Level 1 (0 points)

    I've had the same problem for a long time, even after upgrading from an iPad1 to an iPad2, and even after updating iOS (currently 4.3.3).  The only sure way I've found to successfully complete a full backup+sync with iTunes is to ALWAYS completely turn off the iPad FIRST (ie, hold the power button until the slider appears and power it off), then turn it back on, dock, and sync.

     

    If you forget to do this, and iTunes hangs during the backup process, I've found that the simplest way to get out of this state is to leave iTunes alone; instead, while your iPad is still docked, hold both the iPad's power and home buttons until it restarts.  iTunes will eventually notice the device went away and abort the backup.  However, more often than not, the backup will now be corrupt, so it's also best to go into iTunes' Preferences, select the Devices tab, and delete the iPad's backup.  Immediately sync again to get a brand-new fresh backup.

     

    My guess is that one of the iPad apps I regularly run gets into a state that blocks the backup for some reason -- similar to how an open/running app in OS X can prevent you from ejecting a drive because some file is in use.  My iPhone is also running iOS 4.3.3, but my iPhone has never had any problem backing up.

     

    This is a bug that has existed for a long time, considering how many similar threads there are.  It would be nice if Apple would read or acknowledge these reports, investigate them, and do something about it.

  • svedgard Level 1 Level 1 (0 points)

    Same problem here, the syncing often freezes during the intial backup-process. It fairly quick reaches 80% of the process and then stops. Sometimes iTunes freezes, sometimes it skips the backup process and continues with the sync and sometimes even the iPad freezes during the process, needing a hard reboot.

     

    I have also competely reset the iPad and after that it worked fine for a short while, but now the problems have come back.

     

    This is very frustrating!

  • zerocool22 Level 1 Level 1 (0 points)

    i have had the same problem. i think i have sorted it tho. i have the zinio app and in the settings there is an option to turn off magazine backups, i have turn it off and have had no probles since.

  • Purd Level 1 Level 1 (60 points)

    Have the same problem but never find anyone getting the real solution!!!!

     

    APPLE!! SOLVE THIS PLEASE. BACKUP IPAD AND IPHONE STUCK! I found 53 million hits on Google on this issue

     

    IS THIS NOT ENOUGH FOR APPLE TO FIND SOLUTION?

     

    THIS IS SUCK!!!

  • raythomas786 Level 1 Level 1 (0 points)

    I'm about to rip the rest of my hair out cause of this same stupid problem. There are MANY MANY threads similar to this and not one solution that ultimately fixes this and I am SUPER frustrated.

     

    WHAT THE HECK APPLE???

  • Chris0264 Level 1 Level 1 (0 points)

    Did the Sync issue get resolved?  I just got an IPAD 2 and it locks up on the backup stage of the syncing process.

     

    thanks.

  • raythomas786 Level 1 Level 1 (0 points)

    It did not get resolved, even with all the updates to itunes on my computer. I just gave up.

  • ericfromwinneconne Level 1 Level 1 (5 points)

    As a certified tech, my best guess is that it has to do with the user configuration of the iPad, especially since it happens on differnet devices (i.e. ipad 1 to ipad 2). It most likely has to do with a specific app. Zerocool22 mentioned that he had the Zinio app. This very well could cause a hang up, especially if iTunes has to access an outside resource in order to backup an appliction or its resources.

     

    You could test this theory by finding where iTunes stores all of the backups for any iDevice, making a backup copy of that whole folder, and then delete the original folder. This will delete all backups. (But you will still have them in the backup folder you created which you can restore later). Now, if you restore the iPad, this will set it back to factory settings. If you are ever asked to restore from a backup, DO NOT do this! Start the iPad up as a fresh iPad. Then disconnect it and do something simple - navigate to a web page in Safari and then plug the iPad back in and see if it backs up. You should not have to turn the iPad off and then plug it in and turn it back on.

     

    If the backup works, then you know its something that you had installed on the iPad or something that was maybe corrupted in the OS you were using. If this is the case, you will not be able to restore from your backups, because if you do, you will just re-import the problem.

     

    I hope this helps. I have a customer that I have an appointment next Thursday with this exact issue. I will post back and let you all know what I did to resolve the issue.

     

    Good luck!

  • Chris0264 Level 1 Level 1 (0 points)

    I realize that there are multiple problems that are causing the hang up.  But here is what i found out:

    I noticed that there was a process that was taking  up 50% of the CPU.  When i would load ITunes to sync it would go to 100%, therefore locking up the sync in the beginnign to middle of the backup phase.  When i looked at Task manage and selected all users i noticed that the system was running AppleMobileDevice.exe and it was using 50% of CPU (nothing else loaded).  Somehow when i upgraded to the new version of itunes to be able to sync my new ipad, something must of happened to cause this.  I called Apple support and at first they said i would need to uninstall all the itunes programs.  But then they mentioned that they have seen a quick fix with a Winsock reset that has fixed the issue. 

     

    They transfered me to a senior technical support person and she walked me through the reset.  It was as simple as going to the command prompt and typing "NET WINSOCK RESET" (then reboot) and it completed resolved the issue of the sync process locking up in the backup stage for me. The tech person mentioned that if you get the error “remount LSP” say no.

     

    You might want to call them and mention the winsock issue and have them walk you through it.  I may not have remembered the command 100% correctly.

     

    I would highly recommend that you check the CPU usage when you feel that you are locked up and see if you are at the 100% level.  This is probably why i see a lot of notes on dicussion boards that it is taking hours to go through the sync process.... Hope this helps... 

  • Chris0264 Level 1 Level 1 (0 points)

    I left out a couple of items.  This link might help:

    http://www.home-network-help.com/netsh-winsock.html

  • ejsexton82 Level 1 Level 1 (0 points)

    The "netsh winsock reset" command and rebooting worked for me, but I also Reset the Sync History, deleted all of the backups, and reinstalled iTunes along the way. Here are the instructions I followed:

     

    http://www.scotiasystems.com/blog/it-hints-and-tips/iphone-backup-hangs-itunes-a t-step-2-of-5-solved/

  • username09 Level 1 Level 1 (0 points)

    the solution is simple, after momths of frustration i have the solution to these prodlems.  BUY A GALAXY!  After breaking the ipad over my knee i bought a galaxy tab and have not had a problem since. Best of luck getting apple to fix it.