Previous 1 2 Next 22 Replies Latest reply: May 17, 2015 7:07 AM by scrutinizer82 Go to original post
  • Carly Louise Level 1 Level 1 (0 points)

    Oh my goodness!! I have been trying to set up my free yahoo mail for 3 days now and ONE simple thing from all of these posts helped me out!  I have a free account, my password is small and I set up with IMAP and I was still receiving the caution triangle symbol in the actual apple mail. All is took was for me to enter into apple mail, click on- mail- on the menu bar in the upper left hand corner, drop down and click on - preferences, click on the yahoo mail icon, find -Outgoing Mail Server (SMTP) and open the box. At the bottom click- edit SMTP server list and in the Server Name box it should read- smtp.mail.yahoo.com - Ok, all you have to do is add a : to the end of it!! That's it, a colon!! So now it should read- smtp.mail.yahoo.com:  This is just for those of you who have set up everything proper with IMAP with the port 993 and its still not working. I hope this helps!

  • bachelorbob Level 1 Level 1 (0 points)

    On my iPhone 5 (iOS 6.0.1), I got Yahoo mail working via POP using the info on this page:

     

    http://help.yahoo.com/kb/index?page=content&y=PROD_MAIL_ML&locale=en_GB&id=SLN47 24

     

     

    For both incoming and outgoing mail, use your full Yahoo e-mail address as your 'User Name' and put your password in both 'Password' fields.  Turn SSL on, use password authentication, and server port 465.

  • manbert Level 1 Level 1 (0 points)

    Thank you so much. Fixed it for me after Apple mail not setting it up automatically

  • Genevakeith Level 1 Level 1 (0 points)

    For MACBOOK/YOSEMITE:

    I know this original post is from a while ago, but people are STILL having trouble getting Yahoo! mail to work on the Apple Mail application (at least I was), so I wanted to share my solution since the original post did not work for me (this is for my Macbook, however the same principle is used for iOs deviced)

     

    On your Mac, go to settings > internet accounts

    Click the + sign to create a new account

    Choose the Yahoo! option

    Enter your name, user name (make sure to put @yahoo.com after the user name)

    For PASSWORD, do NOT enter your usual Yahoo! password (this is where I was able to fix my problem):

         Open up your browser and go to Yahoo! and sign in as you normally would; on the upper right-hand corner hover over your user name and click "Account Info"

         Click the "Account Security" tab

         Scroll down to "App Passwords"

         Under "Nickname your app" you can put in something like "Macbook Apple Mail"

         Click "Generate Password"

         You'll get a random password - highlight and copy it (command-C)

    Now paste this password into the Password spot under the Yahoo! Mail setup in your Macbook settings

    Hit Create

     

    When it tells you to select the apps you would like to use for this email address (Mail, Contacts, Calendars, Notes, etc...), make sure Mail is check-marked.

     

    Now the account should show up in your Mail application!

     

    THIS should work for you. At least it did for me. I hope this helps someone!

  • scrutinizer82 Level 1 Level 1 (25 points)

    Hi, Carly Louise, it's an old thread and I don't know if you're still following it but you literally saved my day!!!!!!!!! Thank you, I tried everything I was able to find on these forums and silly Yahoo Support and it was only your solution that WOOOOOORKED! Thank you endlessly!!!!!

  • scrutinizer82 Level 1 Level 1 (25 points)

    Hi, Genevakeith. I logged in my Yahoo Account and in Account Security I don't have App Paswords. Can it be because of older OS X and Safari( v. 5.1.7)?

  • Genevakeith Level 1 Level 1 (0 points)

    Scrutinizer82,

    I'm really sorry - I don't know why it wouldn't be there. I do believe this will only work if you have two-step verification turned on. Here's a picture of what my security page looks like - you can see two-step verification is turned on, and the APP PASSWORDS is below that. Best of luck - sorry I can't be of more help!

    Screen Shot 2015-05-17 at 9.06.13 AM.png

  • scrutinizer82 Level 1 Level 1 (25 points)

    Thank you for your reply, Genevakeith. However it may be, I decided to make all my Yahoo Mail being forwarded to my Gmail account. No trust in Yahoo anymore!

Previous 1 2 Next