8 Replies Latest reply: Oct 1, 2012 5:48 AM by Hoskinsrick
Cactupuss Level 1 Level 1

I purchased Rosetta Stone a week or so ago and have really enjoyed the program.  However, the program started slowing up drastically and then I received "Fatal Application Error #1141." 

I tried to reinstall the program, however, same result.

Has anyone else experienced this issue?

Solved by Cactupuss on May 16, 2011 9:09 AM Solved

I think I figured it out by totally restarting my system.  I'm afraid I don't usually turn my system completely off, and Rosetta Stone requires some kind of clock reset I guess.

Anyway, system is working fine now... thank you!

  • Allan Jones Level 7 Level 7
    expertise.ipad
    iPad

    What version are you using?

     

    It probably would be more productive to look to Rosetta's own support pages or forums. I searched their site for that error and did not see any hits.

     

    http://support.rosettastone.com/ics/support/default.asp?deptID=14042

  • Cactupuss Level 1 Level 1

    I could not find an answer through Rosetta Stone previously to coming to this forum.

    I have Rosetta TOTALe Version 4.0.17

  • Allan Jones Level 7 Level 7
    expertise.ipad
    iPad

    OK. Their search function seemed dependent on version. I'll do some more looking.

     

    I mentioned looking at their site becasue I honestly can't remember see ing a post here about Rosetta Stone in the !!+ years I've participated. It's either trouble-free or no one uses it!

  • Cactupuss Level 1 Level 1

    I think I figured it out by totally restarting my system.  I'm afraid I don't usually turn my system completely off, and Rosetta Stone requires some kind of clock reset I guess.

    Anyway, system is working fine now... thank you!

  • actionmatt007 Level 1 Level 1

    I found that installing the latest version of Adobe Air also did the trick.

  • Ghostice Level 1 Level 1

    I received Rosetta Stone over this Christmas as a gift - tried installing it on MBP still running Snow Leopard - it goes thru the install, says the application install is successful but does not install any icon on the dock etc. When the .app file is double clicked in the applications folder, I get the same Fatal Application Error message #1142.

    Rosetta support has been going back and forth with very broken English given me emails that tell me to go to the following URL:

     

    http://www.rosettastone.com/v4upgrade

     

    which then sends you back to the the main rosetta.com webpage. Aside from broken english platitudes, they (rosetta "support") are NO help.

    Tried this morning installing the thing on Bootcamp partition on same MBP and the install seemed to work, so judging by the sucess rate so far, I would say this stuff is really buggy trying to install it on a MAC laptop. Lousy job on the install guys! So far hours spent on the install, none on language.

    I am about ready to try and get a refund rather than fiddling more.

    I would appreciate any suggestions anyone has please - Apple - HELP!!!

     

    http://support.rosettastone.com/link/portal/14006/14042/Article/5535/How-do-I-re turn-Rosetta-Stone-for-a-refund

     

    For anyone hunting for the refund screen - it's pretty well buried . . . .

  • Allan Jones Level 7 Level 7
    expertise.ipad
    iPad

    Ghostice,

     

    This forum is for Mac notebooks built before about 2006 and yours is hugely more capable and even has a completely different processor family, I not sure what works for the old Macs in this forum will help your issue on such a newer model.

     

    I recommend you ask your question in the MacBook Pro forums. There is much more traffic there--always good--so there is more chance of finding another MacBook Pro user who worked out the problem.

     

    MacBook Pro

     

    It's always best to start your own thread around here because, as strange as it sounds, "exact same problem" seldom turns out to be the case. Also, many people will not read an older thread that has been "mined up" as they call it.

  • Hoskinsrick Level 1 Level 1

    "I found that installing the latest version of Adobe Air also did the trick."

     

    This worked for me!!!